Forum Clubic

Win7_activer pavé numérique et minuscules au démarrage

Bonjour à l’Equipe,
Lorsque je démarre, mon pavé numérique n’est pas activé et les MAJUSCULES sont activées.
Je désirerais démarrer avec le pavé numérique et les minuscules activées.

J’ai vérifié mes registres mes ces paramètres ne semblent pas pris en considération !

HKEY_USERS, .DEFAULT, Control Panel, Keyboard.
InitialKeyboardIndicators = 2

HKEY_CURRENT_USER, Control Panel, Keyboard
InitialKeyboardIndicators = 2

Ces paramètres sont-ils corrects?
Faut-il d’autres paramètres ?
Y aurait-il un ou des autres registres concernés ??

Merci d’avance.

:hello:

Pour le pavé numérique, il y généralement une option à activer dans le bios du pc et c’est plus simple que de bidouiller dans la base de registre :neutre:

Dans le cas de mon bios par exemple, ça se trouve dans le menu Boot et il suffit d’activer Boot up NumLock State

Par contre je ne sais pas vraiment ce qu’il en est pour le démarrage avec les majuscules activées, mais voilà ce que j’ai trouvé sur un forum Microsoft (pour Windows 7, mais si tu as Win 10 je ne sais pas si c’est pas valable)

answers.microsoft.com…

Donc si tu as mis la valeur 2 dans les deux sections, tu devrais avoir le NumLock activé mais pas le CapsLock :heink:

PS : si tu as Windows 10 et qu’on peut se fier à ce tuto, c’est un poil plus compliqué :

forums.cnetfrance.fr…
Edité le 12/07/2018 à 19:44

il y a win7 dans son titre :smiley:
sur win10 autant utiliser un code pin ou mot de passe image, 4 chiffres ou 4 mouvements de souris et c’est bon

tes parametres sont bons a priori
essaye de démarrer windows en mode sans échec
si c’est bon c’est peut être un truc qui se lance au démarrage du pc
(ca me rappelle la souris de ma soeur, elle avait pris une souris pour gaucher pour l’ergonomie mieux adaptée pour elle, bah sans le soft fournit les boutons droit et gauche de la souris étaient inversés
donc par défaut ils avaient inversés les 2 boutons, devait pas y avoir de gaucher dans leur équipe?, ou ils ont fait un “miroir” sur les plans de la souris? trop fort :whistle: )
Edité le 13/07/2018 à 15:49

fausse man?uvre pour ce post, désolé
Edité le 13/07/2018 à 15:50

En effet, j’avais zappé :ane:

Sinon j’ai regardé les valeurs chez moi par curiosité : le NumLock étant activé dans le bios, j’ai bien la valeur 2 dans

Par contre dans

Je n’ai pas la valeur 2, mais…2147483648 :heink: :nexath
Edité le 13/07/2018 à 18:17

pareil,
je suis sur win10
HKEY_USERS/.DEFAULT/Control Panel/Keyboard:InitialKeyboardIndicators = 2147483648
et l’autre a 2
a priori c’est courant/normal, et les valeurs marchent pareil mais commence a 2147483646 au lieu de 0

a priori sur win8 on peut aussi trouver 800002 (enfin un certain nombre de 0 au milieu entre 8 et 2)

Ca me rassure, il n’y a donc pas de souci de mon côté ^^

Bonjour à la Communauté.
UP

Je reviens vers vous avec ce problème qui n’est pas solutionné. (pas de pavé numérique et MAJ activée par défaut)

Bon, je suis donc en Win7…
Les paramètres de Win10 ne peuvent donc me convenir.

Je n’ai pas trouvé d’option "Boot up NumLockState dans mon BIOS.
Dans la section BOOT, je n’y trouve que l’ordre de lancement des disques.

Par contre, au lancement d’un mode sans échec, tout est OK (minuscules + pavé numériaque OK).
Comment alors déterminer ce qui provoque ce problème gênant ?

Info: Je n’ai installé aucun nouveau matériel.

Merci.

Quel est le modèle exact de ta carte mère ? on devrait au moins trouver dans le manuel comment activer le NumLock ^^ (en espérant que ce ne soit pas un pc de marque, leurs bios sont minimalistes et ont très peu d’options)

Hi BlackAlf,

La CM est une ASRock 980DE3/U3S3.

Le fait que le problème ne subsiste pas en mode sans échec me fait penser que c’est pas du côté de la config du bios qu’il faut chercher !??

Oui, c’est étrange que le problème soit absent en mode sans échec…je commence à croire qu’il y a une application quelconque qui se lance au démarrage et provoque le problème ^^

Sinon tu peux quand même vérifier que le NumLock est bien activé au démarrage, il faut aller dans le bios à l’onglet Boot, entrer dans la première rubrique Boot Settings Configuration (quand tu vois une flèche à la gauche du nom, c’est que la rubrique contient des sous-rubriques et des options) et là tu verras l’option Bootup Num-Lock qui doit être sur On :wink:
Edité le 28/10/2018 à 15:15

:hello: Bonjour,

Sur Windows 10 il me semble qu’il y avait une technique un peu détournée pour bien géré quoi activer au démarrage. Il fallait démarrer la machine normalement, puis dans le menu démarrer, cliquer sur “redémarrer” tout en maintenant la touche MAJ enfoncée pour forcer le redémarrage sur les outils de diagnostiques.

Sur cet écran, faire un démarrage normal, puis une fois sur le bureau activer le verrouillage numérique et / ou le verrouillage majuscule. Faire un redémarrage normal, et “logiquement” les paramètres doivent être sauvegardé.

Re-salutations.

Pour rappel, je suis en Win7.

Dites, je pense qu’il existait un moyen de démarrer en mode sans échec avec contrôle “pas à pas”.
C’est à dire avec confirmation de chaque lancement d’une application…, ce qui permettrait de voir à partir de quel moment le problème apparait.

Par ailleurs, je confirme que Je n’ai pas trouvé d’option "Boot up NumLockState dans mon BIOS.
Dans la section BOOT, je n’y trouve que l’ordre de lancement des disques.

Merci.

Tu n’as pas bien lu ce que j’ai écrit plus haut :neutre:

La ligne entourée en rouge sur la capture ci-dessous a une flèche à sa gauche, ça signifie qu’il faut entrer dedans pour y trouver un sous-menu contenant d’autres options*, dont le Bootup Num-Lock, pour y entrer se référer à la liste de commandes en bas à droite de la capture : Enter = Go to sub screen

https://nsa39.casimages.com/img/2018/11/04/181104101210386435.jpg

  • et c’est pareil pour les lignes du bas Hard Disk Drives, Removable Drives, CD/DVD Drives, elles contiennent elles aussi des sous-menus
    Edité le 04/11/2018 à 22:20

Hi BlackAlf,

OK.
En effet, j’ai finalement bien trouvé l’option dans l’onglet BOOT.

Voici ce que j’ai: Bootup Num-Lock = ON
Voir photo --> drive.google.com…

Je ne pense donc pas que cela vienne de la config du bios, d’autant plus que je n’ai pas le problème en Mode Sans Echec.

Comment alors maintenant voir quelle application cause le problème lors de son démarrage ?
Je pensais qu’il y avait un moyen de démarrer en mode sans échec en “pas par pas” ?? (En Win7)

Merci

De mémoire, oui (je n’ai pas fait ça depuis Windows XP ^^ ), mais si mes souvenirs sont bons, ça consiste à valider manuellement chaque ligne montrée et qui concerne majoritairement des drivers et des .exe d’applications…donc je ne pense pas que ce sera d’une grande aide puisqu’on ignore la plupart du temps ce que commandent au juste ces exécutables :neutre:
Edité le 05/11/2018 à 19:09

Ca me serait néanmoins utile car je verrais à quel moment les témoins de caps et Num réagissent dans un sens ou l’autre suivant telle ou telle application qui démarre.
Mais je ne sais pas si c’est possible avec Win7.

Si oui, comment ??

Appel aux Spécialissss ;))

Merci
Edité le 05/11/2018 à 23:25

Normalement, tu spammes la touche F8 au démarrage du pc, et tu devrais arriver sur le menu de démarrage avec les options possibles ^^

support.microsoft.com…

C’est la deuxième option, que tu voudrais essayer ?

De quelle “deuxieme option” parles tu ?