Forum Clubic

Win64, Raid 0 - 2 WD74Gb: installation impossible! - BSOD, BSOD & BSOD again

Salut,

Je me demandais juste si quelqu’un parmis vous avait déjà eu ce type de problème. J’ai une Asus A8N-SLI, Bios 1006, 2 Raptor Sata WD74Gb, et j’essaye d’installer Windows x64.

J’ai fait 2 diskettes pour le F6: le contrôleur RAID et le drivers SATA … Bref, tout se passe bien jusqu’à la phase de formatage. Après, l’instal me dit qu’il n’arrive pas à copier des fichiers, et notamment ceux du contrôleur RAID.

J’ignore ces fichiers mais évidemment, au reboot … bingo, crash & écran bleu …

En prenant l’hypothèse que mes fichiers, controleur et driver, sont les derniers dispo, où pourrait être le problème?

  • Bios pas assez à jour?
  • Obligé de passer par NLite pour intégrer les drivers dans XP?
  • Diskettes pourries ??

Merci de vos retours si vous avez des infos.

GRx

effectivement la meilleure façon que j’ai trouver c’est de passer par nlite,là les drivers s’installe correctement
attention il te faut juste les drivers pour le raid,pas besoin des driver sata pour le nf4

Ok je vais essayer ce soir, je vous tinedrez au courant, mais je trouve ça … sidérant. Genre je download des files 5 minutes avant et … je les oublie ou je ne sais plus les écrire 5 minutes après! … Génial windows … enfin c’est sûrement un chouia plus compliqué, mais quand même!

Bon ok ok je me calme, mais j’ai pas très bien dormi là, j’suis cassé …
:sleep:

RBW

+1 pr nlite j’ai le meme système que toi avec 2 disques sata aussi et j’ai ete obliger de passer par nlite