Forum Clubic

Win Seven 64 bits : Encore des problèmes de RAM

Bonjour à tous,

je viens de passer à Windows 7 (Home Premium 64bits) et je commence à m’arracher les cheveux. J’avais Vista avant et mes 4 Go de Ram étaient reconnus sans problèmes et maintenant, 4 Go reconnus mais 3,12 Go utilisables.
J’ai évidemment parcouru de nombreux sujets concernant ce problème mais je ne vois pas la fonctionnalité de remappage de mémoire dans mon BIOS…Y aurait-il une autre cause et donc une autre solution ?

Pour info, voilà ma config:

  • Intel Core 2 Duo E6600 2400 MHz
  • ASUSTeK Computer INC. P5LD2 Rev
  • Nvidia Geforce GTX 275
  • 4 Go de Ram

Merci d’avance pour votre aide.

Greg
Edité le 09/02/2010 à 15:31

Bonjour .

Vous avez été faire un tour sur ce site Microsoft :
support.microsoft.com…

Bonjour,

je n’avais pas lu ce rapport de probèmes. Merci beaucoup pour votre aide mais je n’y trouve pas ma réponse.

Premièrement, on y parle de Windows Vista et non Seven. Je rappelle que je n’avais pas de problèmes de reconnaissance sous Vista (64 aussi).

De plus, on met ici en cause principalement l’utilisation d’une version 32 bits :

…j’ai bien installé les version 64 bits.

Et finalement, on en revient au même problème d’après moi :

…ce qui n’est pas le cas chez moi.

J’avoue ne pas comprendre ce qui cloche. Si vous (ou quelqu’un d’autre) avez un autre diagnostic, je suis preneur.

Merci :wink:

Vous n’avez pas tout lu , et puis ils n’ont pas encore eu le temps d’ajouter Windows 7,

Il peut y avoir un problème de chipset .

C’est pas que je n’avais pas tout lu, c’est que je n’avais pas tout compris étant donné que la page s’était affichée en anglais dans un premier temps. Si je comprends bien, le problème c’est ça :

Ma carte mémoire peut supporter 4Go de Ram et j’ai 4Go installés. Ca pourrait expliquer pourquoi tout n’est pas reconnu mais alors pourquoi ce n’était pas le cas quand j’étais sous Vista? Pourtant, le rapport ici mentionne le problème expressément pour Vista…

Je suppose qu’il n’y a rien à faire à part changer de carte mère…

Essayer eb dernier lieu ceci ;

www.01net.com…

Merci beaucoup pour votre aide mais j’avais souligné dès le départ que mon BIOS ne permettait pas le remapping de mémoire…peut-être en le mettant à jour mais j’ai entendu dire que l’opération était relativement risquée si on ne s’y connaissait pas trop bien.

Je pense que je vais me résoudre à tourner avec un petit Go de RAM en moins…

En fait sous Vista (avec service pack 2) , il y’ a écrit 4 Go , mais il n’en reste pas moins

qui ’ il n y’ a que 3,3 Go (environ) d’utilisé) , le reste étant destiné à la gestion des périphériques.

Ou alors faire ceci :

Si vous avez un bios AMI , tapoter la touche Suppr dés le démarrage (mais il se peut que ce soit F1 , F2 etc…)
pour accéder au BIOS . Ensuite avec les flèches du clavier , se positionner sur

Advanced bios features (Fonctions avancées du bios) , appuyer sur Entrée , aller sur North Bridge Configuration ,

sélectionner Memory Remap Feature et appuyer sur Entrée .

Sélectionner Activate (Activé) , puis appuyer sur Entrée , ensuite appuyer sur F10 pour

enregistrer la nouvelle configuration et sortir du BIOS.
Edité le 10/02/2010 à 10:15

Je vois. Ca me rassure dans un sens même si ça me déçoit un peu. Merci pour l’info.

Par contre, au risque de vous contrarier, vous m’avez donné exactement la même solution qu’avant donc, je dois vous re-signaler que mon BIOS ne permettait pas le remapping de mémoire :slight_smile: Merci quand même :wink:

Apparement pas de mise à jour du Bios pour regler ce probleme :neutre:
support.asus.com…

asus.com…

Je crois bien que tu n’auras pas d’autre choix que de changer de carte mere si tu veux outrepasser cette limite :neutre:

Ouaip, je crois aussi. Tant pis, on va faire avec ce qu’on a pour le moment. Merci :super: