Forum Clubic

Win 7 qui plante subitement, souris bloquée

Hello

Problème avec mon pc depuis peu, j’espère que quelqu’un pourra m’aider
Il lui arrive de planter subitement, le curseur de la souris et le clavier se bloquent totalement, plus rien ne répond, même la led d’activité des disques durs sur la tour est éteinte
Pas de raison apparente, ça se manifeste au pif

Je suis obligé de redémarrer directement sur la tour, mais même quand j’appuie sur le bouton ça ne redémarre pas tout de suite, je dois attendre quelques secondes ou ré-appuyer 2-3 fois pour que le pc redémarre, et ce qui est chiant après c’est que sur Windows rien n’a été sauvegardé, même Mozilla ne me propose pas une restauration de session ( moi qui ai toujours plein d’onglets ouverts )

J’avais eu un peu le même problème il y a quelques temps, là ça plantait uniquement lors de grosses copies de fichiers.
Problème résolu en formatant C et en réinstallant Windows, virus donc sûrement.
Sauf que là, depuis j’ai re-formaté une première fois, ça plantait autant. Puis une 2e fois, j’ai eu 4 jours de répit avant que ça recommence

Ca n’a pas l’air de planter en mode sans échec
J’ai vérifié les composants, fait des scans anti-virus tout ça, pas de surchauffe… je sèche

Bonjour.

Ce qu’il faut savoir , c’est que sous le mode sans échec, les programmes et services non Microsoft ne sont pas lancés,

commencer par désactiver un par un les programmes de démarrage (sauf ceux de Microsoft), relancer le PC tout en

réactivant un par un les programmes et constater, je sais , ça durera un certain temps, mais , il faut passer par là.

Pour désactiver les programmes , avec Ccleaner , c’est facile, le lancer, puis -> Outils -> Démarrage. sinon on utilisera

la commande msconfig.exe
Edité le 26/07/2014 à 16:59

J’suis en train de tester, j’me demande si c’est pas Jdownloader (que je lance pas au démarrage mais assez fréquemment) qui pose souci. Je ne l’ai pas ré-ouvert depuis debut d’aprem’ et ça n’a pas planté :-(:
A voir… je testerais le coup de msconfig sinon ouais

Salut,
Désinstalle Chrome pour voir, j’avais un problème comme toi sur deux machines différentes et ça plantait comme toi. C’était un Windows 7 mais 64 bits. Je ne sais pas si c’est ça ton OS. Ça peut aussi être un problème d’alimentation…sauf si ça marche en “sans échec”…
Amitiés.
LG

bon beh ouais il semblait que c’était Jdownloader le fautif
je l’ai désinstallé-réinstallé, plus de plantage depuis

Ah ben non en fait c’était pas lui
Foutu disque dur :frowning:

J’avais de gros fichiers à dl il y a peu, j’avais donc mis sur ce dd 2to plutot que de remplir mon ssd
Et le pc plantait parce que Jdownloader remplissait ce dd qui déconnait justement
Je lance des grosses copies sur ce dique : il plante, Jdownloader n’y est pour rien apparemment
Par contre il plante pas à CHAQUE fois

Mmmh, le truc c’est que ce dd passe bien avec CrystalDiskInfo et HDTune :-(:

Que puis-je faire ?? Retour SAV ? (s’il est encore sous garantie lui tiens, faut que j’regarde)
(sachant que j’ai formaté 2 fois le pc ( la piste “virus” est pas très probable)

:hello:

Pour le disque dur, que donne l’onglet “Health” de Hd Tune ? Les valeurs indiquées sont correctes ou pas ?

Pour tout ce qui est plantages aléatoires, la première piste que je conseille de suivre c’est la RAM.
Quid d’un memtest (au moins deux passes) ?

Dans l’onglet Health, tout est marqué Ok
Screens : www.noelshack.com…
www.noelshack.com…

La RAM, j’ai fait un memtest Windows, aucune erreur
Puis un memtest86+, j’ai laissé plusieurs passes (4-5 je crois), aucune erreur
Je vais en refaire un quand même et laisser plus de passes, mais bon je pense qu’il aurait déjà trouvé une erreur si il y a
Edité le 29/07/2014 à 14:05

Rien d’anormal en effet pour le disque dur.

Pour la RAM, 4 ou 5 passes devraient suffire, même si normalement on teste une barrette à la fois (mais bon, on va considérer que c’est bon pour le moment).

Tu peux détailler la config de ta machine (alim y compris) ?

Le PC plante de manière aléatoire ou toujours dans la même situation ? (Genre, en jeu, en lisant une vidéo, etc … )

Ma config : - proc: Intel i5 4670K

  • cm: Asus Z87-Plus C2
  • cg: Gigabyte GeForce GTX 780 GHz Edition 3GO
  • ram: G.Skill Kit Extreme3 4x4GO PC15000 Ares cas 9
  • alim: Cooler Master Silent Pro M 700W
  • tour: Cooler Master HAF 932
  • ventirad: Noctua NH-D14
  • rheobus: Scythe Kaze Master Pro
  • graveur: LG BH16NS40
  • ssd: Sandisk Ultra Plus 256GO

Ben je croyais qu’il plantait de manière aléatoire, mais en fait dès que ce dd est sollicité, ça plante, bien plus facilement quand j’écris dessus que quand je déplace les fichiers stockés dessus vers un autre dd
Ca plantait souvent avec JDownloader en route parce que j’avais configuré le répertoire de destination sur ce dd, donc écriture en masse dessus : plantages en masse

Sinon non ça n’a pas l’air de planter, ça fait plusieurs jours et nuits que je laisse le pc tourner sans faire trop de trucs dessus (en tout cas sans toucher à ce dd), et ça ne plantait pas

J’ai fait une demande à Western Digital, voir s’ils peuvent faire quelque chose, s’il faut le changer ou quoi…
Edité le 29/07/2014 à 18:58

C’est bon, problème résolu
ça plantait aussi avec un autre disque dur finalement, ça m’a permis de capter d’où ça venait

les 2 dd à planter sont les 2 dd qui sont branchés sur ma carte contrôleur s-ata en pci
les deux seuls à planter comme par hasard… je teste avec une autre carte contrôleur que j’avais en rab’, je lance des grosses copies sur les 2 dd… nickel, rien ne plante

carte controleur défectueuse, quoique j’espère que c’est pas le port pci (l’autre carte n’a pas le même type de branchement pci donc n’est pas au même endroit), je vais essayer de faire marcher la garantie, elle est pas vieille cette carte