Forum Clubic

Win 10 stopcode : nmi hardware failure et multi boot ou samsun 840 evo

Bonjour
Voici mon probléme:
J’ai sur mon ordinateur portable 2 Disques:

  • Le 1er en démarrage préférentiel est un SAMSUMG SSD 840 EVO 250Go dont seulement 125Go utilisé . Il est équipé de WIN10 à jour derniéres version. Ce SSD fonctionne normalement en AHCI.
    J’ai bien sûr installé Samsung Magician et il est à jour.
  • Le 2éme est un Toshiba MK5075GSX , lui est en SATA , ne supporte pas AHCI. Utilisation occasionnelle , son système d’exploitation est Windows 7.
    Mon BIOS est paramétré : disque dur " Auto RAID /AHCI.
    A chaque démarrage du P.C , j’ai le message : Stopcode : NMI HARDWARE FAILURE puis windows recherche une solution, cela prends quelques minutes ( 1 à 2 mn) . Le PC redémarre automatiquement et là démarrage normal.
    Est ce u au AHCI ou un probleme de multi boot?
    Lorsque j’enlève le 840 EVO , le probléme disparaît.
    Ce probléme est désagréable. Je pense que cela vient de la config WIN10 et le 840 EVO avec le AHCI , peut être certains paramètre a changer dans WIN10? Mais que faut il faire? Dèjà fait CHKDSK mais aucune anomalie trouvée?
    Magician ne trovue aucune anomalie.
    Merci d’avance pour votre aide.

:hello:

tu sais, il est possible de faire fonctionner W7 en AHCI même si il n’a pas été installé comme ca à la base; par contre il ne faut pas l’activer directement sinon c’est plantage et reboot en boucle www.tplpc.com…

Je l’ai fait personnellement sur plusieurs machines et c’est toujours bien passé, pour les performances c’est un bonus appréciable

L’autre solution pourrait constituer à monter ton W7 dans une machine virtuelle si tu ne l’utilises pas beaucoup, c’est nettement plus pratique (et stable) qu’un double boot :jap:

En fait qu’en j’utilise WIN 7 sur le HHD qui n’est pas AHCI , je n’ai pas de probleme.

Le probleme c’est quand je demarre avec WIN 10 et le SSD qui est en AHCI

J’ai bien compris, mais normalement W7 comme W10 devraient fonctionner tous les 2 en AHCI :wink: c’est la normalité

quand tu enlèves le disque W7 il se passe quoi ?

Lorsque je vais dans Regedit sous Win10 , je n’ai pas msahci comme indiqué dans le tuto qui lui est pour WIN7. Est ce que Win 10 devrais avoir cela?

[Photo supprimée]

Les clés W10 et W7 ne sont pas les mêmes, normal que tu ne le trouves pas

lorsque j’enlève le disque dur WIN7 même probléme.

Lorsque j’enlève le SSD avec WIN10 pas de probléme