Forum Clubic

Wifi : signal trop faible ou autre ?

depuis plusieurs jours je tente en vain de me connecter à ma freebox sans fil…
d’abordss sous Linux, les requetes dhcp restent sans reponse…
et sous Windows où le reseau semble “decrocher” quand je tente de m’y connecter (à la tentative de connexion une bulle s’affiche m’informat qu’un nouveau reseau viens d’apparaitre… le mien)

v’là les infos qui resortent d’un scan sous Linux :

          Cell 02 - Address: 00:07:CB:52:FE:E8
                    Mode:Managed
                    ESSID:"lithnet1"
                    Encryption key:on
                    Channel:11
                    Quality:0/100  Signal level:-25 dBm  Noise level:-209 dBm

Pour comparaison v’la d’autres infos sur le reseau d’un voisin :

          Cell 01 - Address: 00:03:C9:E9:C7:09
                    Mode:Managed
                    ESSID:"Wanadoo_9ba8"
                    Encryption key:on
                    Channel:10
                    Quality:0/100  Signal level:-95 dBm  Noise level:-209 dBm

alors, je vous ai scotché ? :stuck_out_tongue:
bon un nouveau firmware freebox est sortie qui corrige un bug wifi, peut être le miens…
http://www.freenews.fr/index.php?itemid=2914

je tenterais au retour de noel, bonnes fêtes :slight_smile:

il faut dire ce qui est: ton signal est tres voir trop faible.

Pas etonnant que ton DHCP n’arrive pas à attribuer les IP, et que le reseau “decroche”.

Tu es à la limite d’un reseau inutilisable avec un tel signa :neutre:

Reste à voir quelle est la cause du signal tout moisi

l’antenne externe de ma carte PCI n’a pas bougée… la carte pcmcia n’a pas connue de choques que je sache non plus :confused:

peut-etre une source exterieure d’interference :neutre:

un meuble que tu aurai deplacé.

un appareil utilisant les memes frequences

un voisin qui c’est equipé…

mais l’autre avec -95 dBm, je peux sinffer ses paquets sans soucis… :heink:

plus la valeur absolue est forte mieux c’est.

-25 c’est un tres mauvais signal… -95 un tres bon signal

ah ok

pas tout à fait d’accord avec toi Le_poilu, NetStumbler à l’appui: plus le signal est bon plus il s’apporche de 0dbm. -25 c’est pas mauvais, à 1m50 de mon WRT54 j’ai -32dbm avec un “signal excellent” sous windows.

Lithium change de canal si possible un canal éloigné de ton voisin (entre 1 et 5 par ex), reboot ta freebox puis tes pcs. Si ça marche tj pas fait des tests sans wep et/ou en ip fixe (ping 192.168.1.1 -t = aléatoire ou 100% de perte ???) :neutre:

déjà fait tout ça, rien ne marche.
j’ai remarqué une difference entre mon ancienne et ma nouvelle freebox.
l’ancienne est une ADSL04C et la nouvelle une ADSL04, la carte wifi une WPC-115G, j’ai lu quelque part qu’il existerais un problème avec certaines freebox PCMCIA alors que la carte serait une cardbus…