Forum Clubic

Wifi portable asus apache

bonjour
alors je suis bien connecter a internet mais quand je lance j’ai tjs un soucis

que je tape n’importe quel adresse j’ai toujours derrière /apache2-default/
et sur la page marqué It works!

HELP ME pleaseeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeen c’est ou je suis bien connecter au web mais ca marche pas

ps: j’ai bien sur jamais installé apache ou quoi que ce soit sur mon pc.
CA me rend fouuuuuuu

Merci de votre réponse
Nicolas
Edité le 28/11/2009 à 18:37

lol c’est bizzard ton affaire!

et c’est quoi l’adresse sur laquelle tu es quand tu as ce message ?

tjs /localhost

que je tape
www.google.fr ou www.clubic.com ca affiche It works et en adresse j’ai www.google.com/localhost ou www.clubic.com/localhost

:frowning:

il faudrai que tu aille voir si il n y aurai pas un suffix dns dans les propriétés réseau de ton pc
(clic droit propriété sur ta connection reseau local > selectionne tcp/ip v4 > propriétés > avancé > onglet DNS> verifie qu’il n’y a rien d’entré ici)

sinon tu as surement choppé un spyware ou autre je pense…
Edité le 20/11/2009 à 20:46

Salut
rien de marquer dans cet onglet que ca soit dans connection reseau local ou la connexion wifi.

Pas de spyware repéré avec spybot.

J’ai ouvert et regarder le pc, le switch sur la carte mere du wifi est bien cassé, donc je pense acheter un clé usb wifi, d’autre avis ? Car réparation coute en gros 150euros (démontage - changement - remontage) car c’est long.

Donc désinstallation driver carte wifi et installation clé usb wifi.

bonjour
alors je suis bien connecter a internet mais quand je lance j’ai tjs un soucis

que je tape n’importe quel adresse j’ai toujours derrière /apache2-default/
et sur la page marqué It works!

HELP ME pleaseeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeen c’est ou je suis bien connecter au web mais ca marche pas

ps: j’ai bien sur jamais installé apache ou quoi que ce soit sur mon pc.
CA me rend fouuuuuuu
Edité le 28/11/2009 à 18:36

0 spyware avec spybot&destroy, de plus j’arrive a télécharger les mises a jour du logiciel c’est oufff

et internet explorer et firefox impossible d’accéder au net tjs cette foutu page It Works et dans la barre adresse
www.google.fr/apache2-default/

HELP

Salut NikoTeK

moi j’ai recréé ton problème :

je vais dans internet explorer (ou Firefox), options internet>onglet connexions>paramètres réseau
et dans l’adresse du proxy je rentre localhost et le port 80

N’importe quel adresse te mène sur la page IIS (ou apache)

Essayes de voir csi tu n’as pas rentré un proxy par erreur

ahhhh merci, c’ets bien ca, mais je ne sais pas comment un truc c’est mis la, je n’y ai jamais était !!!

Merci en tous cas , CA LE FAIT :slight_smile:

:wink: