Forum Clubic

Wifi ok, connection impossible

Bonjour à tous,

Voila, c’est arrivé d’un seul coup! Plus moyen d’accéder à internet. L’icone m’indique que je suis bien connecté, mais pas moyen d’acceder à internet, ni msn, ni rien…
Je me connecte avec une clé USB Wifi AWUS036S. Le nom du ESSID est Livebox-xxxx
Qd je clique sur l’icone de connection dans la barre de tache, je remarque que j’envoi des paquets, mais n’en recoit aucun…
Je suis en XP Pro SP2
Avez vous uen solution miracle? suggestions… Je suis preneur! :slight_smile:

Merci beaucoup!

Salut,
désactive le parfeu si tu en as , histoire de voir si cela vient de la

Merci pour ta réponse.
J’ai déjà essayé : désactivé pare feu windows+désactivé Avast Antivirus, et toujours rien…
Merci

Est ce windows qui gère ta connexion sans fil ou bien un programme tiers?

Alors justement, ce n’est pas Windows qui gere la connection. Il me semble que c’est un logiciel fournit avec ma clé Wifi qui la gere. Le nom du programme est il me semble Ralink Utility.
J’ai voulu tester avec un autre périph wifi, en pcmcia cette fois, mais comme windows ne gere pas la connection, pas moyen de tester avec cette autre carte. J’ai pourtant essayer de désactiver ma clé USB wifin, mais windows ne reprend toujours pas le dessus. Peut etre qu’en supprimant ce programme (Ralink Utility) j’y arriverai…Qu’en pense tu?
Pense tu que cela peut venir de la? Car jusqu’a présent, tout marchait nikel! :frowning:

Merci bcp

A regarder dans les services windows pour cela il faut faire:
clique droit sur poste de travail/gérer/service…/services et demarre le service " configuration automatique sans fil"
et regarde si le “RAILINK…” n’est pas intégré au services windows, si c le cas tu l’arretes

ok, merci de tes conseils! Mais pour le moment, ca re-fonctionne! :slight_smile: Je ne sais pas trop ce que j’ai fait, meme si j’ai fait qq chose, mais bon…Ca roule! Merci bcp