Forum Clubic

Wifi N ne s'active pas

Bonjour à tous

je possède un routeur linksys WRT160N (firmware 1.02.2 )

je possède un portable DELL qui se connecte en wifi G : aucun problème

je possède un Toshiba Qosmio X300-145 avec une carte wifi Intel Link 5100AGN ( à jour par windows update : version 11.2.0.11 )

Impossible de me connecter en Wifi N , le logiciel de diagnostique et configuration de Toshiba , Configfree, m’indique que je suis connecté en G

lorsque je fais des changements sur le réglage de ma carte Intel ,le logiciel m indique wifi N pendant 5 secondes puis repasse en G

Dans le routeur : wireless/basic wireless setting , lorsque je passe en manuel et que je passe “network mode” en “wireless-N only” , le PC m’indique toujours comme connecté en WIFI G

le problème vient du routeur ? ou du PC ?

merci

J’ai eu le même genre de probléme avec un wrt-300N. Il semble que depuis que j’ai mis la sécurité sans fil en WPA2, la connexion se fait toujours en N…

Salut

je suis déja en WPA2 , j’ai testé en changeant en WPA TKIP et AES , le résultat est le même.

pourtant dans la fenêtre “connections à un réseau” de Windows , il est bien détecté “type de radio 802.11n”

cela doit etre un bug de mon PC, pas de mon routeur …

Ben désolé, je peux pas plus por toi…

^^

pas grave , vais contacter Toshiba :wink: