Forum Clubic

Wifi marche plus apres retour vacances

bonjour a tous !
je suis revenu ce matin de vacances, et je voulais aller consulter mes mails sur mon ordinateur et voila mon probleme :
tout marchais bien il y a deux semaines lorsque j’ai laissé mon petit ordi et là mon dongle sagem ( j’ai une livebox) n’arrive pas a se connecter a ma livebox, il me fait deux types d’erreurs:

  • soit il me met “connectivité limité ou inexistante”
  • soit l’icone de la barre des taches qui correspond a mon dongle clignote en rouge (probleme de synchronisation) puis en bleu (synchronisé) et ça toutes les 2secondes a peu pres.

Pour information, j’ai un autre pc connecter en eternet et la connection marche bien (c’est d’ailleurs d’ici que je vous ecris), donc je pense que ca vient vraiment de mon pc
Pour le moment, j’ai bien evidemment:
-debrancher/rebrancher la livebox
-essayer le mode association
-passer 1h au telephone avec wanadoo qui m’a dit qu’ils ne pouvaient rien pour moi et qu’il fallait me mettre en contact avec un mecanicien (minimum 29€)
-remettre bien l’adresse Mac dans le logiciel de livebox ( 192.168.1.1… )

Si vous avez des idées n’hesitez pas a me les faire parvenir

bonne soirée

ou alors il faudrait que je teste avec un autre dongle (j’en ai un) mais le soucis avec l’autre dongle c’est qu’il ne reconnait pas les reseaux lorsque je les actualise donc je ne peux pas en choisir un et me connecter dessus.

Pourriez vous m’aider svp

Salut,

Alors essaie de changer de canal wifi, et enlève le cryptage 5 mn pour les test