Forum Clubic

Wifi et IP 0.0.0.0

Salut à tous!

J’ai un petit problème de réseau wifi.
J’ai une freebox HD V5, avec la fonction wifi et routeur activé, un PC portable avec wifi intégré, et un PC de bureau avec une carte wifi PCI Hercules.

J’ai bien la connexion sur le PC portable, pas de problème.
Aucun problème entre les 2 box de free.
Par contre mon PC de bureau se connecte au réseau wifi, mais ne “communique pas” avec la free…j’ai une adresse IP 0.0.0.0

J’ai parcouru pas mal de forum, essayé plusieurs choses (adresse IP en dure, ajout de la passerelle par défaut en dure, réinstalle protocole TCP/IP, changement de port PCI, réinstalle nouveau driver, et je ne sais quoi d’autre :-))

J’ai paramétré les 2 PC à l’identique, j’ai un cryptage WAP-PSK, et quand je connecte mon PC de bureau en ethernet, tout fonctionne.Mais j’aimerais bien pourvoir me connecter en wifi, pour pas avoir de cable!

Peut-être que c’est ma carte PCI qui fonction mal?
je sais plus quoi faire.

Voici le ipconfig/all du PC portable :
Configuration IP de Windows

    Nom de l'hôte . . . . . . . . . . : Caro
    Suffixe DNS principal . . . . . . :
    Type de noud . . . . . . . . . . : Hybride
    Routage IP activé . . . . . . . . : Non
    Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion réseau sans fil:

    Suffixe DNS propre à la connexion :
    Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Networ

k Connection
Adresse physique . . . . . . . . .: 00-18-DE-BA-BA-B6
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : 192.168.0.8
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.0.254
Serveur DHCP. . . . . . . . . . . : 192.168.0.254
Serveurs DNS . . . . . . . . . . : 212.27.54.252
212.27.53.252
Bail obtenu . . . . . . . . . . . : samedi 24 mai 2008 00:13:46
Bail expirant . . . . . . . . . . : mardi 3 juin 2008 00:13:46


Et voici le ipconfig/all du PC de bureau :

C:\Documents and Settings\nutpc>ipconfig /all

Configuration IP de Windows

    Nom de l'hôte . . . . . . . . . . : test
    Suffixe DNS principal . . . . . . :
    Type de noud . . . . . . . . . . : Diffusion
    Routage IP activé . . . . . . . . : Non
    Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion réseau sans fil 2:

    Suffixe DNS propre à la connexion :
    Description . . . . . . . . . . . : Hercules Wireless G PCI
    Adresse physique . . . . . . . . .: 00-08-D3-28-50-1F
    DHCP activé. . . . . . . . . . . : Oui
    Configuration automatique activée . . . . : Oui
    Adresse IP. . . . . . . . . . . . : 0.0.0.0
    Masque de sous-réseau . . . . . . : 0.0.0.0
    Passerelle par défaut . . . . . . :
    Serveur DHCP. . . . . . . . . . . : 255.255.255.255

On m’a parlé d’adresse mac sur la freebox…
Si quelqu’un a une solution, merci d’avance!

Vérifie dans la config de ta freebox si tu n’as pas le filtrage MAC activé, probablement dans la partie correspondant au wifi.
L’adresse MAC est l’adresse physique de ta carte réseau, elle est unique et ne peut être modifiée.

Il est possible sur la plupart des routeurs wifi de filtrer par adresse MAC, c’est à dire d’autoriser uniquement certaines cartes à se connecter. Si c’est le cas pour toi, il te suffit de rentrer dans ta config l’adresse MAC de ta carte WiFi. :wink:

Bon, j’ai essayé d’indiquer les adresses mac, mais ça n’a rien changé…

Je vais m’acheter une clé wifi en USB, je verrai bien:)