Forum Clubic

Wifi et ethernet sur une livebox SAGEM

Le problème est le suivant : un pc fixe avec une IP fixe (192.168.1.10/24 ) relié à la box (192.168.1.1/24) en Ethernet d’une part. D’autre part un portable en wifi, IP fixe (192.168.1.20/24).
Internet fonctionne sur les deux pc mais impossible de pinguer du fixe vers le portable tandis que l’inverse fonctionne… Bien entendu, je veux garder la prise jaune pour la tv, donc on garde le portable en wifi, sinon ce serait trop simple :paf: !! Windows SP2 avec firewall désactivés sur les 2 pc, oubliez norton et autres cochonneries :ane:!! Zone alarme est désactivé ainsi qu’Avast.
J’ai penser à créer des règles de filtrage sur la box en autorisant les protocoles TCP et UDP vers l’une et l’autre des adresses ip fixes, mais rien n’y fait :grrr:…
Serait-ce un problème de routage sur le fixe?
Je suis désappointé!
Si quelqu’un à une idée, ça pourrait être sympa!! merci d’avance!!
Edité le 16/08/2008 à 18:02

salut,

En fait les règles de filtrages te servent à rien, il faut les supprimer. En revanche, le problème vient de tes PC’s, dans un premier temps vérifie que le partega de fichier et d’imprimante est activé sur les 2 pc (d’ailleurs quel OS ont ils?).
Ce que je te conseille est de passer par l’assistant windows( que se soit sur vista ou xp) ca facilite la configuration…

=> Windows SP2.

J’ai été un brin trop vite, le firewall de windows sur le portable était activé… :pfff::pfff:
Merci quand même pour ta réponse, j’ai enlevé les règles de filtrage (tu a d’ailleur confirmé mon idée sur le fait que ça ne venais pas de là!!).

Oui parfois le parefeu embête le monde… faut juste activé le partage et ca devrait rouler, car il sert quand même un ch’ti peu.:slight_smile:
L’idéal est d’avoir un parefeu logiciel et “matériel” d’une box ou autre routeur.