Forum Clubic

Wifi et cpl

Bonjour
je suis tout nouveau sur ce forum. Voila j’ai un pc portable HP équipé en wifi de la link 4965AGN d’intel, comme mon portable est trop éloigné de ma neuf box j’ai fait l’acquisition de prises CPL devolo dont le récepteur est lui même wifi (CPL 85 Mbit/s dLAN Wifi Extender) ce qui me permettait de naviguer sur le net dans toutes les zones de ma maison. Hors cela ne fonctionne plus depuis quelques temps avec la link intégrée a mon pc alors que cela fonctionne quand je mets une cle usb wifi .
Plus fort si je me rapproche avec mon pc de la neuf box (pourtant la je m’éloigne de la prise cpl devolo wifi) alors la le réseau accroche et je peux alors repartir plus loin le réseau reste présent. Mon cpl fonctionne donc correctement, j’en ai déduit que cela ne pouvait venir que ma wifi intégrée au pc j’ai fait la mise a jour du pilote, rien n’y fait.

Quelqu’un peut il m"aider ? Dans tous les cas merci jo

je suppose que tu chopes le mauvais signal wifi.

je me trompe peut être mais ta box doit fournir un réseau “wifi A” et ton CPL doit fournir un “wifi B”.
Ces 2 réseaux ne doivent pas être identiques (c’est pas un fait, c’est une supposition).

Je pense que ton PC chope le réseau A, il est donc logique que ça fonctionne mieux en te rapprochant de ta box.

Fait une nouvelle recherche des réseaux Wifi et vérifie que tu puisses bien sélectionner celui de ton CPL (le “B”).

Merci pour ta réponse, mais je ne crois pas que ce soit la solution, car j’ai mis hors service la wifi de ma neuf box pour éviter ce genre de problème. Merci quand même et je suis preneur si tu penses a autre chose

OK est mon problème est résolu, et ton idée peper m’a mise sur la bonne voie. En effet j’ai dans mon salon la ou se trouve ma cpl wifi un émetteur qui me permet d’envoyer les images de canal vers une télé dans ma chambre. Bien entendu tous ces matériels fonctionnent sur des fréquences très proches pour ne pas dire les mêmes. Donc quand je coupe l’émetteur avant de mettre en route mon pc tout est ok. Je peux même quand le signal est accroché rebrancher mon émetteur tout continue a fonctionner. Ce qui est curieux avec les ondes radio c’est qu’au début tout cohabitait sans soucis.

En tous cas tu avais approché le problème mon réseau wifi était parasité par 1 autre signal. Merci a toi