Forum Clubic

Wifi en erreur dans le gestionnaire de périph

Bonsoir,

depuis hier j’ai un problème avec le wifi intégré de mon portable (MSI M677B2).
J’ai eu mon premier écran bleu sous vista, le portable a rebooté et depuis : plus de wifi :confused:

Voici ce que j’ai dans le gestionnaire de périphérique :
http://img517.imageshack.us/img517/9931/sanstitreit4.jpg

J’ai essayé de désinstaller le périphérique, windows me le détecte, le réinstalle mais le problème reste entier.

Je veux mon wifi :sweet:

Ben aparament ça dit ke ta pas assez de mémoire…

de RAM ??

Avec 2Go ça serait le comble quand même :’(

Ca remarche :bounce:

mon écran bleu correspondait à l’install samedi d’une MAJ de windows update :

http://img482.imageshack.us/img482/341/sanstitrego0.jpg

  • Je l’ai désinstalléé, pas mieux
  • J’ai mis à jour mon BIOS, pas mieux non plus
  • J’ai réinstallé la MAJ de windows update, ça marche. :heink:

Je ne sais pas ce qui s’est passé, il doit y avoir un petit bug dans leur MAJ. :neutre:

Les ressources sont des emplacements mémoires (zone de BIOS) ou des IRQ.

Pour libérer des IRQ, c’est souvent eux qui manque, désactive (dans le BIOS) des périphériques qui ne te servent pas comme les ports séries (COM1, COM2), le port parallèle, la carte son intégrée (si tu en as une autre), le port joystick/midi intégré.

Dans l’onglet ressource, tu peux parfois configurer les ressources manuellement.

Pourquoi devrais-je désactiver des ports ou périphériques dans le BIOS alors que ça marchait avant avec tous les périphériques activés :??: :ane:

Parce que ! :neutre:

Essaye ma 2eme solution. :smiley:

J’avais déjà eu le même genre de problème avec un cg sous XP. La seule solution a été la réparation système. Même la gestion irq via le bios ne servait à rien.

euh mais on parle, on parle mais le problème est résolu hein :whistle:
cf -> Écrit le 19/03/2007, 08:30:42

J’avais essayé la 2ème solution en désactivant d’autres ressources similaires mais rien à faire. J’ai tenté la restauration système aussi qui me donne satisfaction d’habitude, pas mieux.

J’ai écrit trop vite ça recommence :grrr:

J’ai désactivé pleins de trucs mais ça ne change rien :

http://img395.imageshack.us/img395/6840/sanstitrevb5.jpg

Dans le BIOS je n’ai pas accès à ce genre d’options, y a un moyen d’avoir les fonctions avancées du BIOS (amibios) ?

Supprime la du gestionnaire de périphérique et reboot.

Je crois l’avoir déjà tenté mais dans le doute ja vais essayer ce midi. :slight_smile:

C’est pareil :pfff:

Et je vois pas comment désactiver des périphs dans mon BIOS :

http://img375.imageshack.us/img375/9475/biosis2.jpg

:pfff: ça m’énerve.
J’ai eu beau chager tous mes drivers par des beaux tous neufs pour Vista, rien n’y fait. :grrr:

Du coup j’ai décidé de réinstaller vista et la au premier démarrage Windows update me trouve un pilote pour ma carte wifi (je me connecte en ethernet au départ). Et dès que le pilote est installé j’ai à nouveau l’erreur de manque de ressources. :neutre:

Je vais tenter une dernière fois avec le CD de restauration d’origine (windows XP) mais je me dis que c’est un problème matériel, qu’en pensez-vous ?