Forum Clubic

Wifi disponible mais non fonctionnel

Bonjour à tous !
Voilà, j’ai un problème avec le réseau wifi de mon ordinateur portable. Je surfais tranquillement dessus lorsque la batterie m’a lâchée. Je rallume donc mon PC et là, lorsque je tente de retourner sur Firefox, celui-ci m’affiche : “La connexion a échouée”, ou encore “Mode hors-connexion”. Pensant que le problème venait de mon propre réseau wifi, j’ai essayé avec un autre : le résultat était le même. Pourtant, Windows m’indique accès : Réseau local et Internet, et j’arrive facilement à me connecter en wifi avec ce même réseau depuis mon iPod Touch, et ce sans aucun problème. J’ai essayé de changer de browser, et IE m’affiche la même chose. Le problème vient donc de mon PC.
Quelqu’un pourrait-il m’aider ? Merci d’avance.

Sur IE, va dans le menu “fichier” et décoche la case “Travailler hors ligne”
Il se peut que les noms sur ton IE soient légèrement différents (j’utilise une version anglaise : File/Work offline)

Déjà fait … :frowning:

Si ça se trouve la pile TCP/IP du PC s’est corrompue.
Il y a un petit freeware qui permet de recompiler la Pile TCP/IP (je ne sais pas si ce site a le bon freeware (le lien est bloqué sur mon PC du bureau) www.snapfiles.com/get/xptcpiprepair.html)
Sinon, si tu est bon en shell et Windows tu peux faire un reset du TCP/IP directement toi-même

Le problème est résolu : J’ai tout reformaté (mesure draconniène ;))
Merci de ton aide

Effectivement un format n’est pas la première option que j’envisage normalement :stuck_out_tongue:
mais Si ça ne t’a pas dérrangé et que maintenant ça marche, tant mieux ! :slight_smile: