Forum Clubic

Wifi désactivé au démarrage de l'ordinateur

Bonjour,

J’ai acquis récemment un ordinateur portable de la marque Samsung, sur lequel le wifi se désactive systématiquement quand je l’éteins puis le rallume. Je suis obligée de le mettre sur ON manuellement à chaque démarrage.
Est-ce que quelqu’un saurait comment configurer le wifi pour qu’il reste activé tout le temps ?

Merci d’avance pour vos réponses,

Cordialement.

Up…

Bonjour,

peut être que ça se désactive dans le bios ?
Il faut faire F2 ou Del pour y accéder en général.

Cordialement

F2 pendant le démarrage de l’ordinateur ?

oui lors du tout premier affichage à priori chez Samsung c’est F2.

Et après il te faudra trouver une rubrique “Wireless Device Control setting” ou quelque chose dans ce genre.

Je vais essayer merci.


Je n'ai pas trouvé cette rubrique, ni aucune autre ayant un rapport avec le wifi... J'ai essayé autre chose, on verra si ça fonctionne. Edité le 05/09/2012 à 18:00

arf mince normalement si ça existe c’est dans la gestion de l’énergie avec tout ce qui est “Wake on lan” etc

J’ai finalement trouvé ce qui clochait. Pour ta culture générale ^^, en fait les nouveaux Notebook Samsung sont équipés d’un mode spécial d’économie d’énergie, qui quand il est activé, limite les émissions de CO2 en désactivant certains fonctionnalités, comme le wifi par exemple… Ce qui explique pourquoi il ne se lançait jamais tout seul au démarrage. J’ai désactivé ce mode et magie, le wifi est là ^^

Merci pour ton aide en tout cas !

Bonne continuation :wink:

d’accord merci pour l’information :wink: