Forum Clubic

Wifi connecté mais impossible ouvrir IE 5.5 sous w98SE

bonsoir,

je viens enfin de réussir (même si ça ne marche pas à tous les coups…) à connecter un vieux pc portable (sous windows 98SE) à ma livebox avec une clé wifi (hercules)
mais lorsque le wifi est connecté, impossible d’ouvrir une quelconque page avec IE5.5
de temps en temps j’ai un message qui me dit que j’ai paramétré une restriction sur le pc ???

j’ai essayé de modifier certains paramètres dans outils options internet et connexions mais rien n’y fait …
j’ai notamment pris l’option : détecter automatiquement les paramètres…
quelq’un pourrait il me dire s’il a une idée de solution

je précise deux points :

  • ai essayé d’installer firefox et même problème pas de possibilité d’aller même sur ma page de démarrage (google)
  • avec un pc portable beaucoup plus récent sous xp, équipé d’un wifi intégré, je me connecte sans aucun pb et pourtant je n’ai strictement rien paramétré au niveau d’ie (version bien sûr plus récente que 5.5)

à l’avance merci pour vos conseils
bonne soirée
jmms

bonsoir,

petit complément par rapport à ma question : je viens d’essayer avec ie 6 mais cela ne change rien, je reste toujours sans possibilité d’ouvrir une page internet
si quelqu’un peut m’aider, tout conseil sera le bienvenu !!

bonne soirée à tous
jmms
Edité le 14/11/2009 à 19:28

bonsoir,

je suis toujours en recherche par rapport au pb de connexion internet explorer
j’ai repéré un indice supplémentaire :
sur la page qui m’indique qu’internet explorer n’a pu ouvrir la page, il est indiqué en bas : erreur dns non identifiée

cela permettrait il à quelqu’un de me donner un coup de main ?
à l’avance merci à tous
cordialement
jmms

J’ai également un de mes PC qui tourne en 98SE. Avec IE6. En connexion cable ethernet. Ça fonctionne.

L’option “détecter automatiquement les paramètres” est coché.
Dans Outils > Options internet > Connexions > Ne jamais établir de connexion est coché.

bonsoir

merci pour cette info
pour ce qui concerne détecter automatiquement c’est pareil sur mon pc
pour “ne jamais établir de connexion”, je n’ai a priori pas accès c’est en grisé

y aurait il un moyen de me mettre en situation de pouvoir cocher cette case ?
à l’avance merci
jmms

Je ne sais pas répondre à cette question.

On est bien d’accord que “détecter automatiquement …” c’est coché dans Connexions > Paramètres réseau et pas coché dans Connexions > Paramètres

Pour en revenir à la question de départ, peut-être voir du côté “Sécurité” et “Confidentialité” dans les options internet.

Confidentialité : Moyenne par exemple.

bonsoir
merci pour ce complément
je confirme qu’on est bien ok sur la notion de coché et décoché sur les bonnes zones
ai tenté postionner sécurité et confidentialité au niveau moyen
pour l’instant, toujours au même point

suis en train tenter installer une carte ^pcmcia wifi pour voir si même pb…mais je pense qu’il y a qqch qui ne va pas dans l’install ie car avec la clé wifi, je suis sans ambiguité, connecté à la livebox

merci pour éventuelle idée complémentaire
bonne soirée
jmms

Je ne vois pas vraiment.
Tu peux essayer de supprimer la connexion et d’en redéfinir une, toute neuve.
Edité le 20/11/2009 à 19:23

ai aussi essayé cela mais rien à faire
précision depuis mon dernier message : avec la carte pcmcia même chose !!!

en tout état de cause merci
bonne soirée
jmms

Au point où on en est, faut tout tenter.
Par exemple :
Réparer avec PowerIE
Voir aussi TweakUI 2000