Forum Clubic

Wifi actif mais adresse introuvable

Bonjour,

Sur un pc portable (Think / lenovo) d’amis et chez eux la connexion “ethernet” se fait normalement, mais en “wifi” :

[i]le signal wifi est même excellent

adresse introuvable sur IE et firefox[/i]

Ramené chez moi la connexion wifi s’est faite d’emblée et les navigateurs sont fonctionnels.

Pourriez-vous me donner une piste car cette situation me laisse perplexe.

Avec mes remerciements

Salut,
il faut essayer avec un autre pc voir si ce n’est pas leur Box ou modem/routeur qui ne fonctionne pas en Wifi.

Bonjour,
Merci koala06 de ton aide.
Comme le portable des amis, chez eux, reçoit le wifi mais a ses navigateurs web inactifs, et que ce portable-là revenu à mon domicile tout fonctionne, ne serait-ce pas un problème de configuration de leur livebox sagem ?

A ce propos la reconnaissance des périphériques est-elle automatique ou faut-il une intervention pour les ajouter ?

merci pour tes conseils

Salut,
Disons que je pense que la livebox peu peut être avoir un souci, mais d’abord est ce que tu as appuyé sur le bouton association de la livebox ?

Il est en façade sur la livebox 2, sur la vieille sagem c’est en dessous le bouton “reg”, sur la l’inventel le bouton “1” sur le côté de la box.

Bonjour,

Le bouton d’activation wifi de la livebox a été activé.

Apparemment, chez les amis le signal wifi passe, son icône l’indique (même excellent!) par clic D dessus.

Ce pc portable ramené chez moi ne pose aucun pb de connexion internet.

Par ailleurs, chez eux, leurs filles connectent portable et smartphones en wifi sans problème non plus.

Merci koala06 de ton aide.

:hello:

Est-ce que le PC qui pose soucis est bien configuré pour recevoir une adresse IP de manière automatique ?

Que donne un ipconfig /all ?

Bonjour,

Le portable est à mon domicile, je ne pourrai revenir chez les amis que vendredi.

[i]Je ferai donc de chez eux => l’ipconfig /all

et vérifierai que l’adresse Ip est affectée automatiquement ainsi que l’adressage dns[/i]

merci beaucoup pour la réponse rapide et les nouvelles pistes qui cernent le pb sur le portable

A vendredi !

En fait tu cliques sur le nom du réseau sans fil, tu rentres la clef de cryptage wifi (wpa voir wpa2 en générale maintenant) sur ton pc ensuite tu appuies sur le bouton association, et a ce moment là tu lances la connexion à partir du PC.

Est ce qu’il est marqué “connecté” quand tu regardes le signal “excellent” du réseau sans fil de tes amis ?

bonsoir,
Je n’arrive pas à obtenir de connexion internet avec le portable des amis, chez eux ;

chez moi leur pc ne pose pas de problème;

                       --------------

mon portable, chez moi et chez eux fonctionne

                        --------------

chez eux l’icône wifi est éclairée, les infos indiquent ==> signal excellent.

je joins le résultat des commandes que vous précionisiez :

Microsoft Windows XP [version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:Documents and SettingsAdministrateur>ping google.fr
La requête Ping n’a pas pu trouver l’hôte google.fr. Vérifiez le nom et essayez
à nouveau.

C:Documents and SettingsAdministrateur>ipconfig /all

Configuration IP de Windows

    Nom de l'hôte . . . . . . . . . . : Joelle
    Suffixe DNS principal . . . . . . :
    Type de noud . . . . . . . . . . : Hybride
    Routage IP activé . . . . . . . . : Non
    Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local:

    Statut du média . . . . . . . . . : Média déconnecté
    Description . . . . . . . . . . . : Intel(R) 82577LM Gigabit Network Con

nection
Adresse physique . . . . . . . . .: 5C-FF-35-0B-06-64

Carte Ethernet Connexion au réseau local 2:

    Statut du média . . . . . . . . . : Média déconnecté
    Description . . . . . . . . . . . : Pilote de serveur d'accès au réseau

local Bluetooth
Adresse physique . . . . . . . . .: 78-DD-08-AC-D6-68

Carte Ethernet Connexion réseau sans fil:

    Suffixe DNS propre à la connexion :
    Description . . . . . . . . . . . : Intel(R) WiFi Link 1000 BGN
    Adresse physique . . . . . . . . .: 00-26-C7-52-B4-68
    DHCP activé. . . . . . . . . . . : Oui
    Configuration automatique activée . . . . : Oui
    Adresse IP. . . . . . . . . . . . : 0.0.0.0
    Masque de sous-réseau . . . . . . : 0.0.0.0
    Passerelle par défaut . . . . . . :
    Serveur DHCP. . . . . . . . . . . : 255.255.255.255

C:Documents and SettingsAdministrateur>

que dois-je faire ?

merci

:hello:

D’après IP config, aucune adresse IP n’est attribuée en connexion sans fil, mais l’attribution est bien en automatique sur PC.

Il faut donc voir dans la config de la Livebox si l’adressage IP automatique (serveur DHCP) est bien activée.
Regarder aussi s’il n’existe pas une restriction de l’accès avec filtrage par adresse MAC (qui correspond à l’adresse physique sur Ip Config) qui serait activé sur la Livebox.

Pour connecter le PC à la Livebox, tu as procédé comment ? En entrant la clé Wifi notée sur la box ou en appuyant sur le bouton d’appairage de la box ?
Edité le 15/12/2013 à 08:58

bonjour,

Pour connecter le portable à la livebox j’ai effectivement utilisé le bouton d’appairage de la livebox.

Pour examiner l’interface de la livebox je devrai me rendre, dès que possible, chez les amis et te tiendrai au courant.

Merci de ton aide, malgré la communication un peu différée.

Bonjour,

En fait ma connexion wifi n’a pas dû être classique car après avoir désinstallé la carte wifi, la connexion s’est faite cette fois d’emblée.
Je me suis résolu à cette idée car tout ce que vous me demandiez de vérifier était correct.
Je vous remercie de vous être intéressé à ces difficultés
cordialement