Forum Clubic

Wifi 802.11g reconnu à 6Mbits/s seulement ! - sous windows xp sp2

:hello:

voilà j’ai installé une connexion wifi entre ma freebox (version HD) et mon ordinateur qui posséde un port sur la carte mére (p5ad2-e premium) qui gére le wifi 802.11g d’aprés un test sur clubic !! aprés une longue bataille, j’ai fini par les faire communiquer enssemble mais:

quand je clique sur la petite icône dans la barre des taches il m’indique une vitesse de seulement 6Mbits/s. Or le wifi 802.11g devrait avoir une vitesse de 54Mbps.

Auriez vous une explication logique a mon probléme ?? merci d’avance

http://img124.imageshack.us/img124/7426/wifigxy9.jpg

Hello

Tu as la même chose si tu es tout près de ta freebox ??

malheuresement oui, mais pense tu que le débit pourrait varié en fonction de la taille de mon antenne branché sur mon PC ??? car celle fournie par Asus est de faible portée

Ca ressemble fortement à un débit de type B tout ca donc soit tu t’ai mal renseigné sur le type de wi-fi sur ta carte mère ou soit tu as mal parametré ton wi-fi sur ta freebox ou sur ton ordi…

tout à fait, ca ressemble a un débit de type B … :sarcastic:
Pourtant regarder ce lien d’aprés ce test ma carte mére supporte le 802.11g !! donc est ce qu’il faut paramétrer quelquechose?? pourquoi ai je donc un débit de 802.11b ? peut être a cause de l’antenne trop petite ???

merci de vos réponses

Hello
Non je pense pas même trop petite l’antenne marcherai si tu es proche je pense aussi à un paramétrage Freebox ou carte wifi par défaut en “b”
Problème de drivers ?? marque jaune dans les paramètres matériels ??

Si tu es certains des capacités de ta carte mère, c’est soit un problème de drivers de ta carte mère, soit un problème de configuration sur la options wi-fi de ta carte mère ou de ton point d’accès. Tu peux nous faire un screen de la section wi-fi de ton point d’accès, ca pourrait nous aider.

re,
j’ai essayé de brancher une antenne de la freeboxHD sur mon PC et résultat, toujours à 6Mbits/s … le probléme ne vient donc pas de ma petite antenne asus.

tkv93 pas de point d’interrogation dan le gestionnaire de périphériques…
Vonziz voilà le screen que j’ai fait je sais pas si c’est exactement ce que tu demandé…

je vais tenter de mettre a jour mes pilotes et on verra la suite :slight_smile:

http://img249.imageshack.us/img249/5319/wifiis8.jpg

Bon apperement, le problème est bien dans ce que je disais : ton pc se connecte en b et pas en g car regarde le nom de ta carte mere sur le screen : ASUS b/g.

C’est donc un problème de paramètrage. Il faut que tu ailles fouiller dans les options, je suis sur qu’il y a un endroit où tu peux forcer la connexion en g et pas en b. Regarde éventuellement dans les onglets de la fenetre du drivers qu’il y a sur le screen.

Sinon, réinstalle les drivers de ta carte mère ou met les à jour car c’est peut etre une version trop ancienne pour gérer le type de matériel comme la freebox qui utilises du wi-fi g boosté.

Redis nous tout ca!

Edit : Une autre idée : lorsque que tu te connectes à ton réseau en wi-fi, va dans les paramètres de ta connexion, tu as peut etre le type de wi-fi employé pour se connecter.

re,
bon en fait j’ai pas trouvé de nouveaux pilotes, ceci dit j’ai fouillé dans toutes les options et impossible de trouver une qui propose de changer de débit ou éventuellement de passer de “b” à “g”. J’ai lu le manuel de la partie “wifi” de ma carte mére, sur mon cd d’installation, là ou se trouve les pilotes, et je me suis rendu compte qu’il avait fait un screen avec comme débit “54mbps” je me suis donc dit que leur pilote (donc le mien) pouvait atteindre les 54mbps et que donc ca n’était pas un probléme de pilote.

j’ai donc installé les “utilites” qu’il proposait (ca sert a ce que ce ne soit pas windows qui configure le reseau wifi mais leur utilitaire) et là bah il y avait le choix de choisir le débit et j’ai choisi fixed à 54Mbps. seul probléme je n’arrivait pu me connecter à ma freebox (configuration WPA avait disparu) je suis donc repassé au mode “windows zeroconfiguration” et là ba windows me reconnait ma freebox et le réglage à 54Mbps est résté !!!!!! donc résolu lol :wink:

merci encore pour votre aide :jap:

Comme quoi, un dieu existe pour toi… :wink: En fixant ton débit via l’utilitaire, tu as du laissé cette option meme apres desinstallation et ca a marché. Have fun now! :wink: