Forum Clubic

Westen MyBook 1To : Ne s'éteint pas à l'arret du PC

Salut à tous,

Je me suis acheter le disque dur externe Western MyBook Studio 1To, pour faire des backup de tous mes données (http://www.ldlc.com/fiche/PB00068371.html) …

Ce qui me plaisait dans le disque, c’est aussi qu’il s’allumait et s’étaignait tout seul, en même temps que l’ordinateur …

Mais voilà, j’ai plein de soucis :

  1. S’il est branché sur mon HUB USB, cela semble fonctionner, mais g des fois le processus “System” à 100%. Ce problème ne semble pas isolé (voir google) et semble lié à XP et la gestion de l’USB … Mais personne n’a de solution …

  2. Branché à mon PC il fonctionne, mais ne s’éteins pas en meme temps que le PC … Je pense que cela peut venir du fait que je peux allumer le pc en cliquant sur la souris (les ports USB restent donc allumés ??) et que si je branche en effet iPod alors que le PC est allumé, il le recharge …
    Peux t-on eteindre rééllement les ports USB de son PC dans le bios ?

Merci d’avance :slight_smile:

tu peux regarder dans ton bios: au niveau del a gestio nd’energie si le Wake-on-USB et le Wake-on-event sont activés (l’un ou l’autre ou les deux)
Peut-etre que ça suffira de les desactiver (mais alors plus d’allumage à partir de la souris)

Sinon est-ce que tu fais une extinction ou une mise en veille du PC ?

Salut Le_poilu (ça fait bizarre de dire ça :))

Merci pour tes conseils, je vais tester ça.

Je fais bien une extinction du PC mais je pense que le pb vient du courant dans les ports USB car si j’arrête le PC, le DD reste allumé … Et si je coupe le courant dans la tour (le bouton de l’alim derriere le boitier), le DD s’arrete quelques secondres aprés …

Mais bon, mes ports USB doivent êtres un peu pourri car si je branche plus de 2 périphériques à l’arrière, g le problème du precessus System à 100% du processeur … ça me #!?é@" !

Merci

salut,

c’est quand même dommage de brancher un hd esata de 1 To en usb 2 …

Salut, en eSate, le disque ne s’arrête pas tout seul et ça j’aime bien … Et je n’ai pas de FireWire !

Alors, voici ce que j’ai dans le BIOS dans le menu Power Management Setup:
- ACPI Function - Enable (ne démarre plus Windows si je le désactive)
- ACPI Standby State - S1(POS)
- Wake Up Event Setup :
- Resume by PCIex : Disabled
- …PCI : Disabled
- …PS/2 Mouse : Disabled
- …PS/2 Keyboard : Disabled

Le PS/2 Mouse était activé, je l’ai désactivé et maintenant le disque s’éteint … Mais je crois qu’il s’éteint juste parcequ’il ne “voit” plus windows, le moteur du disque est arrété mais la diode continu de s’éclairer toutes les 5 secondes environ

Autre fait que je trouve bizarre, si j’éteins le PC à la brute (en restant appuyé sur le bouton Power), le disque s’arrete rééllement… J’en déduis que mon PC ne s’arrête pas vraiment quand c’est Windows qui l’arrête (je ne suis pas en veille ni veille prolongée …)

Merci d’avance :slight_smile:

Si la diode continu de clignoter c’est que tu es en veille. Tout simplement :neutre:

Si tu etais sous Vista je te dirais que c’est normal car par défaut le bouton “d’arret” de l’OS est configuré pour mettre le PC en veille.
Mais tu dis avoir XP, donc verifie la gestion d’alimentation de XP, des fois qu’il ne soit pas parametré pour se mettre en veille quand tu appui sur “arreter”

Mais kit à utiliser la veille, configures ton bios pour utiliser l’ACPI power mode S3 :oui: … Ou mieux utilise la veille prolongée (hibernation) de XP

Merci de ta réponse mais je me suis mal exprimé …

Mon boitier et bien éteint, rien n’est allumé … C’est la diode du disque dur qui s’allume toute les 5/10 secondes … mais le moteur du disque est arrété …

On pourrait se dire que c normal, que c’est le fonctionnement du myBook … Mais si j’éteins mon PC à la dure (bouton Power enfoncé quelques secondes), le disque s’éteint complétement, et là, plus aucune diode affichée sur ce dernier …

C’est étrange non ?

De plus, toi qui à l’air de savoir, c’est quoi l’ACPI ?

Merci encore

ah zut. Au temps pour moi, j’avais cru comprendre que tu parlais de la diode du PC.

Est-ce que tu as un logiciel qui tourne en tache de fond pour la gestion de ton disque dur et/ou les sauvegardes ?
Peut-etre ce dernier va-t-il envoyer un signal lors de le l’arret propre de l’OS pour placer le disque en veille, message qu’il n’enverrai pas lorsque tu stop à la sauvage.

Sinon j’vois pas trop :neutre:

ACPI : Advanced Configuration and Power Interface
fr.wikipedia.org…
En gros c’est la gestion de l’alimentation du PC. Avant l’ACPI on avait l’APM qui etait bien moins evolué (pas de veille type S1 ou S3 etc)
C’est pas ex. ce qui va regir les etats dans lesquels le CPU se place lorsque le PC est en veille S1 ou S3.

Il est possible que mon pb vienne de l’ACPI non ?

Si je comprend bien, mon ordinateur se place en mode S1 quand je l’éteint, ce qui signifie qu’il est arrété mais prét à agir (les ports USB doivent êtres allimentés alors pour recevoir un signal je pense).

Par contre, quand j’arrete mon PC à la dure, le PC doit se placer en S3 (sans trop avoir le choix) et donc les ports USB ne serait plus alimentés …

je vais donc essayer de me mettre en S3 en espérant du coup que mon disque externe comprenne qu’il doit s’arreter…

Interprétation logique ?

euh ouai mais non ça ne marche pas comme ça.

L’ACPI ça fait conjointement avec l’OS.
C’est le systeme d’exploitation qui dit au PC “tu te mets en veille” ou “tu t’arretes”.
Ensuite suivantl e reglage de ton bios (S1 ou S3), le PC se mettra dans tel ou tel type de veille lorsque l’OS le lui demande.

TEchniquement parlant ton probleme n’a pas grand chose à voir (ou du moins directement) avec l’ACPI et les veille S1/S3

Dans ce cas, vois-tu une différence possible entre le fait que j’arrete le PC via l’OS ou directement ?

Car le DD lui, semble réagir différement dans les 2 cas …

Ben comme je disais soit tu as un soft en tache de fond… soit le driver du DD en lui-même … qui va reconnaitre sans difficulté un “soft-off” et faire ce qu’il faut pour mettre le DD en veille

Le problème, c’est qu’il fait l’inverse de ce qu’il faudrait …

Quand j’éteins normalement le PC, ce soft (il y en a effectivement un qui est chargé notament d’afficher l’espace libre sur le disque sur la diode du disque) devrait dire au disque de s’arreter… Et il s’arrete mais comme je le disais, sa diode continu à clignotter toutes les 5/10secondes … Sans raison pour moi …

Par contre, si j’éteint le PC à la dure, là ça marche, le disque est éteint et ne clignote plus …

ben là j’sais pas quoi te dire :ane:

Regarde dans les options du soft si tu trouve un parametres pour forcer l’arret du disque :neutre:

Oki …

En tout cas, merci pour tes réponses… J’ai appris des choses :slight_smile:

@++, je te tiens au courant si je trouve.

:jap:

je comprends mais franchement de toute façon l’alim du hd externe continuera de chauffer (c’est pas le clignotement diode qui change la donne), … et si t’as un tft, inprimante, etc. c’est pareil, les modes veilles continuent de consommer aussi.

bref pour pas grand chose, tu divises les perfs par deux et t’es obligé de charger un soft supplémentaire.

(Perso je mets tous les périphs de mon pc bureau sur un seul interrupteur que j’éteins après l’extinction du pc.)
Edité le 21/01/2008 à 18:57

idem. Vive les prises electriques telecommandées :sol:

Salut,

J’arrive un peut aprés la bataille, mais apparement ce probleme peut etre causé par un Hub USB alimenté.
Il suffit de debranché le Hub USB pour voir si le clignotement s’arrete…

A+… Thierry