Forum Clubic

Webcam probleme de driver qui ne fonctionne pas

Bonjour, voila mon probleme, jai du formaté mon pc et depusi jai voulu reinstaller ma webcam mais je ne trouvais plus le driver. ALors jai cherché et trouver le site constructeur
www.acomax.fr…
en bas ya un icone avec une cle et un tournevis qui donne le driver, je lai pris installé. Mais apres quand je branche la webcam, le pc me demande qd meme le driver…

Donnes le modele de ta webcam ?

as-tu installés les pilotes AVANT de brancher la webCAM

a+

le modele cest celui qui a sur la page que jai donné ‘acomax, 4 led vision de nuit’ jai intaller le driver avant de mettre la cam… jai essayé apres aussi, jai meme essayé de le mettre sur un cd -_-

quel OS tu as ?

car tu as les drivers XP en 3 sous drivers, et les drivers VIsta a droite
a+
Edité le 14/12/2007 à 22:44

jai XP
3 sous driver?? -_- ou ca?

dans ta page il y a trois icones en bas,

download: pdf, photo et drivers pour XP

a+

ouais jai vu, jai pris le driver xp , jai besoin du reste?
a+^^

Non surtout pas le dernier icone est pour vista…

si tu l’a installé c’est le prob desinstalle le tout et recommence

a+

jlai pa sinstallé… jai pris juste le driver xp.

installe ce driver, webcam non branchée sur l’usb, attends que le prog d’installation te le demande et ca devrait rouler…

a+

cest a dire?
je telecharge le setup et je met ma cam qd il me demande le setup je fais quoi apres, il repere pas…


dans quel ordre me conseille tu de le faire ?

ps qd lassistant dinstalation se met en marche ca me demande le cd, et jarive pas a faire chercher le pc sur le bureau par exemple…-_-

alors?