Forum Clubic

Webcam Hercules dualpix incompatible avec WLM 8.5 seulement 8.0 Que faire?

je viens d’installer une webcam Hercules Dualpix et qd j’ai installé le cd WLM il m’a précisé ne pas être compatible avec WLM 8.5 que j’ai sur mon pc, seulement WLM 8.0 Comment faire ?

passe par splitcam c est bizarre quand même que ta cam est pas comptique avec livemessenger8.5… split cam est un petit logiciel qui te permet de faire passer la cam ou autre fichier video dans fenetre de cam wlm cest pas mal quand tu veux partager des video

sur le cd il y a écrit WLM version 8.0 build 812. Où puis-je trouver ce splitcam?

cherche les dernier driver …
tien sa ma pri 2 seconde =)
http://www.touslesdrivers.com/index.php?v_code=2475&v_page=3

si sa se trouve rien que sa sa réglera le problème

www.01net.com… voila chez nos confrere de 01net son equiper lol et oui pense aussia mettre ton drivers jour comme dis freedead76 mais moi je reste septique de ce resultat

=) m’enfin n’enpeche que sa coute rien d’essayer … d’autan plus que apparemment les dernier driver sont optimiser coter compatibilité avec vista …
donc si il est sous vista sa sera que du benef

C’est une DualPix HD ta webcam ?
J’en ai une qui fonctionne très bien avec WLM 8.5 sous XP et sous Vista.

Tu pourras trouver la dernière version des drivers pour la Dualpix HD sur le site de Hercules : Driver Dualpix HD
La dernière version des drivers est 2.8.0 pour XP/ Vista 32 bits et 2.9.0 pour Vista 64 bits

J’ai l’impression que tu essaies d’installer la version WLM 8.0 qui est livrée avec la Webcam.
Ce n’est pas parce qu’elle est livrée avec WLM 8.0 qu’elle ne fonctionne pas avec WLM 8.5

Installes les drivers de la Webcam depuis le CD ou depuis le site de Hercules (plus récents que ceux du CD).
Et télécharges WLM chez clubic[/url] ou [url=http://www.windowslive.fr/messenger/]WLM chez Microsoft

Si WLM 8.5 est déjà installé, tu as juste besoin d’installer les drivers de la Webcam.
Edité le 01/12/2008 à 23:18

c’est bien la dualpix HD. J’ai installé le logiciel livré avec la webcam que j’ai achetée il y a 2 jours. Il y a aussi un cd WLM pour la configuration mais c’est WLM 8.0 et moi j’ai la version 8.5 et il s’affiche que ça ne peux pas fonctionner. J’ai essayé une communication audio mais ça ne marchait pas. Je suis allée sur le site Hercules mais le driver qu’ils proposent est de sept. 2007 donc plutôt ancien.

Les drivers qui sont sur mon CD sont plus vieux que ceux du site de Hercules.
De toutes façons, ceux du site Hercules sont les mêmes ou sont plus récents que ceux du CD mais en aucun cas plus vieux.
Est-ce que tu as comparé les dates et les numéros de versions ?

Ceci étant dit, ce n’est peut être pas un problème de driver.

Décrit le problème exactement.
Est-ce que tu es allé dans le menu de configuration de WLM pour régler les paramètres audio & vidéo.
Edité le 02/12/2008 à 15:29