Forum Clubic

Watercooling : V2.0

Je remet tout mes photos j’ai pas retrouvé mon ancien topic :confused:

CpU:

Dans la boite:
http://img475.imageshack.us/img475/1329/boite0rj.jpg

http://img475.imageshack.us/img475/1255/tout2ht.jpg
Commencement du decapsulage du proco :wink: (on voit les pansements
a coté :slight_smile: )(Powered by Gillette)
http://img468.imageshack.us/img468/6122/gillette4xz.jpg
Fini!Le décaps c’est bien passé ^^
http://img468.imageshack.us/img468/3674/dcaps6zi.jpg
Voila comment est mon pécé tout démonté!
http://img400.imageshack.us/img400/3448/debut8se.jpg
Alors avec mes potes on avait oublié de tester un proco avant donc on a mis ma carte mere sur un pouf et on a tester comme ca,le zalman n’est meme pas accroché.Resultat le proco marche pas(un autre)
http://img400.imageshack.us/img400/5223/test7os.jpg
Voila le bordel de ma chambre
http://img468.imageshack.us/img468/1550/bordel6av.jpg
L’integration du radiateur,il est posé sur le lecteur disque (est ce que ca chauffe pazs trop un lecteur de disque??) et coincé avec un serflex la ficelle a ete enlevé.Les fils de l’alim ont aidé a la stabilité du rad.
http://img468.imageshack.us/img468/3996/integrationficelle0io.jpg
Fixation de tout:
http://img424.imageshack.us/img424/1259/waterblock1wz.jpg
Essai!Catastrophe!
http://img84.imageshack.us/img84/8949/catastrophe7qi.jpg
Fuite sur tout les embouts!!Mauvais serrage des filetages,joint téflon a refaire plus serrage
http://img84.imageshack.us/img84/8112/fuite5sp.jpg
Remise,c’est bon c’est fini!
http://img234.imageshack.us/img234/2707/fini7eb.jpg
Commencement 14h30 finis 22h !Avec mangage etc…Bon je crois qu’on a mis un peu trop de temp!

GPU:

Voila j’ai recu mon Waterblock GPU et jvous donne le reste des images:

http://img155.imageshack.us/img155/1175/12345ni2.jpg

Voila ma carte graphique fraichement laver:
http://img147.imageshack.us/img147/681/1234wj3.jpg

Waterblock mis(assez dur) des touts petits ecrous minuscule
http://img102.imageshack.us/img102/1010/123cv9.jpg
Quelque tuyaux vert :cry: (je l’ai laissé 3 semaines sans bouger et les tuyaux sont devenu vert meme avec de l’eau déminéralisé :S)
Voila finie:
http://img65.imageshack.us/img65/6603/123456hv5.jpg

Bon maintenant la temperature:
Avant:
Cpu: ?? en iddle ??? en full :confused:
GPU: 51 en iddle, 60 en full

Apres:
Cpu: 40 en iddle (O/C 2,4 ghz Vcore 1.525)
GPU: 36~38 en iddle(51 avec VF700)

CPU: 45 en Full
GPU:41~42 en full

Donc j’ai gagné pas mal de degré quand meme 8)

:clap: bravo

merci pour les photos

oui tu a gangner en temp et en nuisance sonore amoindrit aussi ca dejà bien :smiley: , par contre jsute comme celà je mettrais le radiatuer ailleurs , derriere la tour apr ex