Forum Clubic

Watercooling niveau reservoir

Bonjour,

Voilà depuis quelque temps j’ai quelque problème de watercooling, en effet, aji remis de l’eau au 3/4 ya 2 seamine et aujou’dhui je n’est pu que la moitié du reservoir remplie, je ne comprend pas pourquoi, j’ai secoué le boitié pour enlever l’air (le niveua ets descendu), j’ai regardé a chaque raccord si on avait pas d’huimidité ou d’eau.

Je ne comprend absolument pourquoi, si quelq’un a un avis merci de m’aider.

Slt Rainico si tu n’as pas de fuite c’est tout simplement que ton cicrcuit c’est fini de se purger c’est tout

Oué mais pourquoi sa continu encore a baissé légé tous les jour environ 2mm ?

Constate tu une fuite qelconque?Si non bin oui c’est normale moi sa me le faisait avec mon watercooling et 1 semaine aprés c’est bon plus de baisse de niveau.Ou au moins que ton pc chauffe pas mal et que ton niveau baisse a cause de la temperature.Tu a watercoolé quoi?

GPU + Cpu

Gpu : 5870
Cpu: AMD X4 955BE oc 3.5 et ram oc a 1750


Le rad est un Phobya 360

Une aide svp ? :slight_smile:

Car je me pose quelques questions

A l’époque de mon WC (4870x2 + q9300), lors de la première instal ou lorsque je l’ai purgé pour faire un petit entretien, je devais remettre beaucoup d’eau, car au début quand tu mets de l’eau dans le réservoir, ça va aller vers la pompe puis le reste. Tu as déjà une grosse partie de l’eau mise dans le réservoir qui sera donc dans les tuyaux,… Puis au fur et à mesure que le circuit tourne, tu auras de l’eau qui remplira le rad (moi c’était un 360mm donc pas un petit). Si tu t’y prends bien, après un jour ou deux, ça se stabilise mais le niveau continuera de descendre encore un peu (quelques mm).
Si le niveau d’eau manquant était du à une fuite, crois-moi, ton pc aurait grillé depuis longtemps.
Deux conseils:
-Toujours t’assurer que le bouchon du réservoir est fermé, car l’eau s’évapore assez vite.
-Si tu peux varier le débit de ta pompe, joue avec le régulateur (mais pas trop non plus), cela fera partir quelques petites bulles d’airs indésirables.
Edité le 12/01/2011 à 09:26

Merci beaucoup lenny d’abords ensuite j’ai pas moyen de regler le debit, et je suis sur qui ya pas de fuite, c’est juste cette descente de quelque mm qui m’inquiete légèrement, et je devinne aussi que si c’était une fuite sa ferai longtemps que j’aurais du changer de pc ^^

Pour le bouchon je lai redevisé et ressairais a la main a fond et voilà sa n’a rien changer, le pb est aussi que quand je bouge le boitier dans tous les sens le niveua descend encore (comme si des bulle dans le réservoir était présentes).

Donc voila je ais pas trop, moi aussi c’est un rad 360 avec WC de GPU + Cpu sur le meme circuit.

Les bulles sont normales, car c’est un nouveau circuit et il faut qu’il se purge.

Quand tu bouges le boitier, c’est normal que le niveau change car l’eau présente dans les différentes pièces du circuit se “déplacent”. Pour faire simple, c’est le principe des vases communiquant.

Pour les bulles, chacun à sa technique, moi j’utilisais un peu le principe des vases communiquant en levant, descendant le réservoir, le radiateur, des petites variations de débits de la pompe,… mais même après plusieurs semaines, il y aura encore quelques micro bulles qui s’échapperont.

Tant que tu n’as pas de fuites et que tu tiens à l’oeil tes températures, c’est normal :neutre:
Rajoute de temps à autres du liquide s’il en manque. :wink:

Ps: En temps normal, il faut laisser tourner le circuit 12 à 24h à vide, c’est à dire sans que les autres composants de l’ordinateur ne tournent et surveiller d’éventuelles fuites tout en rajoutant du liquide si tout va bien.
Edité le 12/01/2011 à 20:05

Mais au depart j’ai laissé tourné sans composant et pas de fuite, enfin le syteme de la seconde alim qui fait tourné la pompe mais aps les composants et j’avais rien c’est depusi avoir deplier un peu un tuyaux et rajouter de l’eau que sa me fait sa.

Les temp aurait aussi legerement augmenté 1degres

Ps: lenny je t’envoit un mess perso

Ok j’ai répondu à ton mp

Je viens de tajouter :slight_smile:

Bizarre, je n’ai toujours rien.
Passe moi ton adresse par mp, je vais t’ajouter aussi.

je viesn de tenvoyer sa par mp