Forum Clubic

Warcraft 3 - personne ne voit mes partis ?

salut tout le monde j’ai un petit souci sur warcraf 3

avec battle net avant je pouvais crées des partis et maintenant quand je crées une partis personne ne vient dessus je comprend plus rien.

si quelqu’un pouvait me dire se qui se passe merci d’avance.

Oui, par défaut, c’est le port 6112 il me semble…

C’est le parefeu windows qui fait des siennes…

Si tu as un routeur, désactive le.

Sinon, prends un firewall gratos (genre comodo) et désactive aussi le firewall windows.

mon pare feu windows est desactive

j’ai rien d’autre donc c’est pour sa que je comprend rien

y a 2 jours je pouvait creer et hier j’ai voulu jouer mes rien

je suis un noob niveaux pc ( sais qu’oi un routeur ?)

Routeur: bah pour faire simple, tu vois la live(9, alice, whatelse)box ? Bah c’est un routeur (un modem routeur pour les puristes).

Et tes potes aussi ont leur parefeu windows désactivé ?

oui mes potes aussi on leurs pare feus de desactivé et il ne peuve pas creer non plus

je me demande si sa pourait venir de la nouvel mise a jours windows live mesenger,il a une une nouvel version et je l’est prise et depuis je peut plus creer est ce que sa peut venir de sa?

Non ca doit pas venir de là…

Vais essayer (ou une ame charitable qui passerait par là) de te faire un tuto pour Hamachi: ca émule un réseau local (en gros tu passes plus par battle.net mais par réseau local dans le menu de war III)

je te remercis mes je ne comprend pas se que tu ve dire dsl par la

meme mon emule est bizarre mon ane quand je le reduit il porte un bandeaux noir

qu’avant il avait rien

Est-ce que tu portes un slip?

xcopy dredd\. très\loin\.

est ce que tu as changer de modem c est dernier temps?

non je porte un calson lol

c bon j’ai reussi a reglé mon probleme j’avais pas fait gaf que j’avais un routeur de mise en route tout fonctionne corectement merci de votre coup main

allez a ++ et merci de votre aide
bye