Forum Clubic

Wakeonlan semi-fonctionnel

bonjour a tous :hello:
je vous consulte pour un petit problème de wakeonlan :
abec mon ancienne carte mère(ASUS no-name) j’arrivais a allumer mon pc depuis n’importe où(le pc était bien éteint,pas en veille).Depuis le changement de carte mèere pour une MSI Z97 PC MATE,j’ai voulu remettre le WOL,et je n’ai que partiellement réussi,puisque je peux le sortir de veille,mais pas l’allumer.
Avez-vous des idées ?

Bonjour,

Le Wake On LAN est bien pratique mais il faut reconnaitre que c’est un peu tout ou rien : soit ça fonctionne du premier coup soit c’est la galère.

Il faut garder à l’esprit que plusieurs couches rentre en jeux :

  • la partie réseau : il faut que les trames parviennent jusqu’à la machine (surtout si l’on n’est pas sur le même sous-réseau)
  • la partie matériel : support du WoL par la carte réseau
  • paramétrage du BIOS : WoL actif, séquence de boot, mode de vielle …
  • paramétrage de l’OS : WoL activé au niveau du pilote, trame autorisée au niveau du pare-feu …

Dans ton cas, les deux premières parties n’ayant pas changé, il faut se concentrer sur les deux suivantes.

Pour le BIOS, il faut regarder dedans vu que chaque BIOS est différent.
Si l’OS n’a pas été réinstallé alors les règles du pare-feu ne sont pas à mettre en cause.
Par contre il faut voir le paramétrage de la carte réseau :

  • paramètres avancées
  • Gestion de l’alimentation

Un outil très pratique pour vérifier si la machine reçoit correctement les paquets : WoLSniffer

merci pour WoLSniffer,mais je sais deja que les paquets arrivent a destination,puisque j’arrive a sortir le pc de veille…
sinon,voici quelques images de mes parametres actuels pour la carte réseau :
gestion de l’alimentation(a priori tout est bon):
[Photo supprimée]
et les paramètres avancés :
le wake on magic packet est activé,le wake on pattern match aussi,et le arreter réveil par réseau est désactivé ,mais j’ai un doute sur ça :
[Photo supprimée]
j’ai le choix entre :
-10 Mbps en premier
-100 Mbps en premier
-pas vitesse ralentie
:neutre:
et je ne sais pas si le “Energy Efficient Ethernet” doit etre activé ou pas (il est activé actuellement)
et merci de m’aider,la réactivité du forum fait plaisir a voir ! :smiley:

Pour la gestion de l’alimentation, tu peux décocher la dernière option (la en fait tu restreint ce qui peut réveiller la machine).

J’avoue ne pas trop comprendre le sens de la seconde capture (peut-etre une traduction approximative).
Je n’ai pas de Realtek sous la main, je jetterais un coup d’oeuil au bureau.

Quant au “Energy Efficient Ethernet”, ça ne coute rien de tester les deux options :neutre:

Sinon le BIOS ça donne quoi ?

le Energy efficient ethernet ne change effectivement rien.
voici des photos de différents écrans de réglage du BIOS :
imgur.com…
imgur.com…
imgur.com…
imgur.com…
et je n’ai pas vu d’autres réglages dans le BIOS (mis a part ceux pour l’overclock)
Edité le 07/02/2016 à 12:30

Je pense qu’il faut que tu active la reprise depuis S3/S4/S5.
En effet S5 correspond à un arrêt de la machine.
Tu as du réussir à la réveiller depuis des veilles de type S1/S2.