Forum Clubic

W7. Comment garder Aero d'activé ?

Bonjour,

Lorsque je lance un jeu (exemple Cod 4) j’ai Aero qui se désactive pour optimiser les performance graphique dans le jeu. Or j’aimerais trouver l’option pour pas que windows désactive systematiquement Aero lorsque je lance un jeu.

Vous avez une idée ?
Edité le 08/11/2009 à 17:57

Normal : Aero se désactive automatiquement quand on lance un jeu vidéo. :neutre:

Mais une fois le programme quitté (ou alors de retour sur le Bureau), Aero devrait se réactiver de lui-même. Si tu dois le relancer à chaque fois, peut-être que ta carte graphique (modèle ? Combien de RAM embarquée ?) n’est pas assez performante pour Aero.

Si ce n’est pas ça, alors il faut voir du côté des pilotes : installer les pilotes graphiques les plus récents règle-t-il le problème ?
Edité le 08/11/2009 à 18:15

euh non ce n’est pas du tout ca… j’ai du mal m’exprimer…

Je sais très bien que Aero de désactive automatiquement lorsqu’on lance un jeu et que celui ci reviens à la normal une fois que l’on a quitter le jeu.

Ce que je voudrais, c’est qu’il y est plus cette désactivation automatique et que du coup Aero reste activé en permanance, même pendant l’execution d’un jeu.

Je ne sais pas du tout si cette option est désactivable, mais je pose la question au cas ou, voila :slight_smile:

je crois pas que c’est négociable
peut etre pour eviter un confli de moteur 3D, puisque windows et le jeu vont faire appel a la CG, sachant que yen a un qui va servir a rien (windows) la plupart du temps

ou sinon tu joues en fenetré :smiley:

tu doit avoir 2 ecrans je me trompe ?

je pense aussi que c’est non négociable, mais voici un tuto pour forcer l’activation d’Aero, peut être qu’il te sera intéressant www.forum-seven.com…

Re,

C’est vraiment très con que ce ne sois pas négociable ! il dois bien y avoir un moyen snif !

Je ne pense pas que ce changement sois du à un problème de conflit car une fois dans le jeu (cod4) le changement du theme windows ne se fait pas tout de suite. Et lorsque j’ai cod4 et Aero d’activé, je n’ai pas de baisse de performance ca fonctionne très bien. C’est chiant car au bout d’un certain moment il y a ce changement qui se fait et ca provoque à ce moment la un ralentissement. Ca peu parraitre peu embetant comme ca mais en fait lorsqu’on change se serveur souvent, bah ca le fait tout le temps et c’est vraiment chiant !

J’ai essayé le tuto de deepom mais ca ne change rien. Je pense que ce tuto est plutot fait pour activé aero sur les version basic de windows 7 où l’aero n’est pas activable dans les options.

Pour faire marcher Aero en même temps qu’un jeu en 3D, il y a un problème d’accès exclusif aux ressources de la carte graphique. DirectX10 introduit un scheduler pour pouvoir partager les ressources entre plusieurs applications, mais je ne sais pas si ça a été backporté sur la version de Dx9 intégrée à W7. L’idéal serait de tester avec un jeu pur Dx10 pour vérifier s’il s’agit de ça ou d’une autre limitation.

Bonjour.

Normalement c’est aux applications elles même de rétablir la situation quand

elles ont fait une modification dans le registre . Une solution serait de créer

un fichier batch contenant des commandes qui relancent Aero , il suffit de

l’épingler dans la barre de tâches et de cliquer dessus .

voici les commandes

net stop uxsms
net start uxsms