Forum Clubic

VPU Recover !

Bonjour à tous, voilà j’ai voulu jouer à GTA IV et tout d’un coup il me sort une erreur VPU Recover :oui:
J’ai fais un petit 3DMark06 et pareil, au bout de 5min il me la ressort :o

La carte n’est pas Oc et niveau temp c’est correct avec le rad stock ( 85° en full ) donc je comprends pas trop surtout que j’ai cette carte depuis juillet dernier et je n’ai jamais eu aucun probleme à ce jour excepté ce soir :jap:

Alors pourquoi maintenant ??? Merci de vos réponses :wink:

sa serait bien si tu détaillais ta config (avec marque de l’alim)

Ahh la question de la config :smiley: La voilà :

Intel E8600
MSI HD4850
DFI P45 T2RS Plus
Geil 2x1Go PC8500
Corsair HX520Watts

Sa me le fesait,jlai viré :neutre:
:super:

85 en full c’est plutôt énorme, je pense que ça vient de la, est-ce bien ventilé tout ça ?

+1, c’est probablement sa qui fait planté ta carte graphique.

Ton pilote est-il à jour? Est-ce que ta fais un oc sur ta carte graphique?

pour une HD 4850 sa chauffe, même ma HD 4870 X2 n’atteint pas de tel température (en burn, gros max 55 degré après avoir ajuster le ventillo à 38%)

Viré quoi ? le jeux ?

Sinon pour la température, il a tout a gagner a la faire descendre, mais cela n’empêche pas qu’une HD4850 (comme d’autres CG) peut très bien encaisser 85° en full sans broncher (mais en été ça va être moins drôle…).
Bref, pour le principe, fais baisser la température en augmentent la fréquence ventilo et regarde si ça plante toujours.

VPU recover,regarde dans le ccc :wink: