Forum Clubic

Vpn l2tp/ipsec sur windows 8

Bonjour à tous,

Je suis confronté à un problème dont je n’arrive définitivement pas à m’extirper …
J’essaie actuellement de monter un serveur VPN hébergé sur un ordinateur fixe chez moi afin qu’il soit accessible par mon PC portable en déplacement.
Serveur et client tournent sous Windows 8 Pro. J’ai donc créé la connexion entrante sur mon serveur, donnant les droits d’accès à l’unique utilisateur local.
Ensuite, j’ai installé OpenSSL sur la machine afin de déployer des certificats :

  • j’ai créé ma propre CA sur le serveur
  • j’ai généré un certificat pour ce serveur et je l’ai signé avec la CA (le “subject name” donné à la CA est ***.no-ip.org, ma redirection et le “subject name” du certificat du serveur est le nom du PC)
  • j’ai généré un certificat pour mon laptop (le subject name étant le nom du laptop) que j’ai signé avec la CA

Lorsque j’importe les certificats :

  • sur le serveur :
    • le certificat de la CA dans “Autorités de certification racine de confiance”
    • le certificat du serveur dans “Personnel” (ajouté pour la machine ET pour l’utilisateur)
  • sur le laptop :
    • le certificat de la CA dans “Autorités de certification racine de confiance”
    • le certificat du laptop dans “Personnel” (ajouté pour la machine ET pour l’utilisateur)

Lorsque je lance la connexion en LAN (donc pas NATting ni quoi que ce soit), je me tape l’erreur 810 :

Et je suis bloqué par ça … Impossible de passer cette erreur et je ne comprends définitivement pas pourquoi …

Un petit coup de main ?

Merci d’avance !
Edité le 01/03/2013 à 22:27

Allez un ptit up pour la forme …

Bonjour, tu n’aurais pas un décalage au niveau des horloges entre les 2 pc ?

Ah, merci de t’intéresser à mon problème :stuck_out_tongue:

Non, les 2 horloges sont synchronisées, j’avais aussi envisagé cette option :frowning: