Forum Clubic

Vous faites combien a GTA IV avec une GTX 285 ?

Pour les heureux possesseur d’une GTX285 gainward comme moi, vous faites combien de fps a GTAIV? Je dis ca car avec ma config a base de core i7 920 et GTX285 ca rame pas mal par moment du genre 18 fps tout en élevé en 1650x1080.

Il fallait t’y attendre, GTA4 au PC, c’est comme la Lada des voitures… C’est pourri et mal optimisé… que dis-je ! pas optimisé du tout ! Dans les autres jeux tu dois bien t’en sortir ?

ben ça dépend pour qui :paf:

personnellement j’ai une moyenne de 70/80 fps en 1920*1200 tout au maximum, j’ai pas eu de soucis avec GTA IV et j’ai eu bcp de chance :smiley:
Edité le 22/01/2009 à 14:45

un mal prise en charge du core i7 dans ce jeux? (je suis en 1680 en moyen avec HD4850 j’ai envrions 30 fps (max), peut descendre jusqu’à 20.

Désolé mais même avec ton SLI de GTX280 OC et ton core i7 Extreme c’est impossible :sarcastic:

Ce jeu est un des premier qui prend vraiment en charge le Core i7 !!! Le i7 920 est 40% plus puissant que le Q9550 !!! :nexath

@ Thebogosse: Tu n’aurais pas exagéré dans les options graphiques par hazard ?? :smiley:

J’pense que ça peut être possible dans la mesure ou le mode medium et high ne change strictement rien en terme de consommation de puissance graphique, ça bouffe juste de la RAM mais c’est à peut près tout.
Regarde ici www.erenumerique.fr…
A près, ça dépend peut être de l’endroit où il est dans le jeu je pense.


[www.erenumerique.fr...](http://www.erenumerique.fr/grand_theft_auto_iv_pc_quelle_machine_pour_y_jouer_-art-2212-6.html) Ici 60 FPS en 1920*1200 en high avec une HD4870X2 :neutre:
GTA IV n'est pas vraiment un jeu commun au niveau de la demande de la puissance, il ne marche pas du genre (comme les autres jeux):

En high:

800600 =80 FPS
12801024 = 50 FPS
1920
1200 = 20 FPS

mais plutôt comme ça :
800600 =60 FPS
12801024 = 60 FPS
1920
1200 = 60 FPS

CPU limité quoi :neutre:
Edité le 22/01/2009 à 17:07

Ouais mais le problème avec le test du site erenumérique est qu’ils utilisent le benchmark intégré du jeu qui est beaucoup plus “light” que le jeu en soi… :arf:

Je te drop un screen avec les fps affiché de fraps si tu veux ?
Ce jeu fonctionne n’importement comment et cela dépend si tu as de la chance ou pas, un ami à quasi le meme pc que moi, sauf qu’il n’a pas de sli, alors il a mis 2 semaines à faire fonctionner le jeu, et ne peux pas jouer au dessus du 1024*768 sans planter. Personnellement les tests de gta 4 voudront dire quelque chose une fois qu’un gros patch avec beaucoup de correctif, qui apportera stabilité sera sorti. Pour le moment mes résultats ne veulent rien dire du tout.

ne chercher pas gta4 pc c’est une version batarde et c’est au petit bonheur la chance en terme de perf (si le jeu veut bien se lancer).

même avec mon gtx280 j’hésite à l’acheté (pourtant je suis fan de la série).

je préfère attendre un vrai patch qui résouds le fond du problème.

Non je n’exagère pas, c’est bien en élévé par défaut mais j’ai des micro saccade, je suis décu mais rassuré a la fois de savoir que c’est pas machine qui déconne car apparemment le jeu est mal optimisé. Mais bon, mettre 1800 € dans une bécanne pour avoir du 20 fps, arghhhhhh

Avec un i7 + GTX285 tu serais tout de même supposé de tourner le jeu correctement :neutre:

Ton i7 est-il OC ?
Quel version de Forceware ?
Quels options graphiques dans GTA4 ?

@Petit_Poucet: Tu peux bien me faire une screen mais je croira pas plus que tu fais 80 fps partout…
Edité le 23/01/2009 à 15:12

Non pas overclocké encore et jai les forceware181.20.
Au niveau des réglages, c’est mis en élévé, le reste j’ai pas touché avec une résolution de 1680x1050 je crois.

Les performances que tu obtiens sont annormales… as tu mis le patch v1.1 ?

Car si tu consulte ce test, tu verras qu’un Core i7 920 stock avec une HD 4870 1 Go ont une moyenne de 43 fps (détail max, distance 50%, 1680*1050, sans filtres)

non pas mis le patch, ou je peux l’avoir?

clubic en haut tu sélectionnes téléchargement, puis GTA 4 et du devrais tomber dessus :slight_smile:

Oh tiens, un concours de kikalaplugrosse :paf:

:lol: et moi j’ai un P43ghz et j’ai même pas essayé de le faire tourné :ane:

Pour ma par quand je mais tous option au max mais vraiment au max avec le code -norestrictions avec le sli activé c’est très pénible mais quand je le désactive avec l’option physX activé c’est beaucoup mieux presque plus de lag avec 32 fps ce qui est quand même mieux que 21 fps avec une résolution de 1920/1080 p.
[http://img23.xooimage.com/files/b/8/7/1-b41a66.jpg[/img][/url]http://img29.xooimage.com/files/c/e/4/2-b41a8f.jpg[url=http://informatiquejeuxvideo.xooit.fr/image/25/c/3/5/3-b41aab.jpg.htm][img]http://img25.xooimage.com/files/6/e/d/3-b41aad.jpg](http://informatiquejeuxvideo.xooit.fr/image/23/6/d/8/1-b41a65.jpg.htm)
Edité le 15/02/2009 à 22:05

Moi il tourne à 25fps constant en 640*480 :o

(sur Xbox 360 :paf:), oui je sais je prends la [ ] :hello:

Mais au moins il se lance chaque fois que je mets le cd dedans :whistle:

J’ arrive ! :paf:

Non ben sinon moi non plus, aucun problème, je fais du 80/100 fps tout au max ( AA 2X seulement car je tombes à 30/40 fps quand je montes plus haut, manque de mémoires sans doute :confused: ) en 1680*1050.