Forum Clubic

Votre visage dans Rainbow Six Vegas 2

OUI mais comment ??
je ne sais pas j ai rien trouvé sur le sujet et moi aussi j aimerais bien voir ma tronche aici que celle de mes pot sur le net
si quelqun a la soluce !!!

Allo !

J’ai le même problème. Avant la patch, il y avait un sous le menu Mon personnage / tenue / visage… dans le choix des visage un avatar, un genre d’icône qui représentait une webcam. Au lieu de choisir un visage tu cliquais là-dessus. depuis la patch, j’ai perdu cet avatar. J,ai ouvert un billet auprès de Ubi.

Je donnerai des news


Voici le réponse de Ubi...

Merci de contacter le Support Technique Ubisoft.

Assurez-vous que la mise à jour (rainbow_six_vegas_2_1.01.exe) que vous pouvez trouver à l’adresse suivante est bien installée.

patches.ubi.com…

Aussi, veuillez vous assurer que les ports suivants sont accessibles par le jeu. Certains de ces ports sont utilisés seulement pour la fonctionalité que vous rapportez avoir des problèmes avec. Typiquement, le pare-feu ou router peuvent bloquer certains de ces ports.

Services Login/Matchmaking:
Sortant TCP 3074

Gameplay:
Sortant UDP 3074-3174
Entrant UDP 3074-3174

“Custom Head”:
Sortant TCP 10130
Entrant TCP 10130

Voice Chat:
Sortant UDP 10140
Entrant UDP 10140

En espérant que cette réponse vous aide.

Pour mettre à jour cet incident via le site web de support Ubisoft :

  1. Allez à la page de support Ubisoft à supportca.ubi.com…
  2. Cliquez sur “Nous poser une question”
  3. Entrez votre nom d’utilisateur et mot de passe Ubi.com, appuyez sur la touche ‘Entrée’
  4. Cliquez sur “Mon dossier”
  5. Cliquez sur “Mes Questions”
  6. Cliquez sur cet incident-ci (080510-000016)
  7. Editez-le et soumettez votre mise à jour

Cordialement,


J’espère que cela peux aider !

Cela fonctionne parfaitement !

J’ai remis la patch 1.01 et j’ai donné accès au port de la web cam dans mon firewall, tel que décrit plus haut !

Have fun !
Edité le 11/05/2008 à 01:14

Salut, Humm, j’up ce post car j’ai essayer en rentrant les ports en udp et tcp dans mon routeur/box mais rien y fait… je suis en 1.03.101
Edité le 05/12/2008 à 22:29

UP!

Je n’arrive pas avoir accès au scan facial sur mon pc de bureau alors que j’y arrive sur mon portable.

Dans le menu “visage” le petit icône en forme de webcam n’apparaît pas.

J’ai donc ouvert les ports webcam 10130 udp et tcp de mon routeur/box mais rien y fait.

(Mon firewall Windows est désactivé)

Merci.
Edité le 06/12/2008 à 02:16

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

UP!

Si personne ne sait, personne ne sait, pas la peine de remonter le topic tous les 3 jours :neutre:

Bon j’ai compris encore un forum d’aide ou on ne peut pas poser de question, sous peine de se prendre des réflections de ce genre…

Triste internet de nos jours.