Forum Clubic

Votre avis sur ma config pour Crisys!

Salut a tous!

Voila je voudrais avoir votre avis sur ma config.J’ai acheter le jeu Crysis et ca lag sur certain niveau.
Trouvez vous que c’est normal?

processeur: amd phenom 8400 tricore cadencés a 2.1 Ghz
ram: 3Go
OS: Vista
CG: ATI HD 4850

Pour info je fais tourner bioshock en high sans probleme et sans lag…

Merci d’avance pour vos réponse…

tu joues en quelle résolution et détails ? sans cela on pourra pas vraiment dire quoi que ce soit.

testes ta config ici pour crysis www.yougamers.com…

:smiley: a ui effectivement! lol

je joue en 1650 X 1050 mais j’ai aussi essayer de jouer en 1024 X 800 et ca lag autant sur certaines phase du jeu.

PS: je joue en full screen sur un ecran 22"

alors, selon vous?


Je viens de voir mes points sous 3dmark 2006

8956 points

loool ca ve dire quoi?

faut pas cliquer sur 3dmark mais sur :
http://www.yougamers.com/gameometer/images/gom_meter_promo.jpg*

il est énorme et tu l’as raté :paf:

merci pour l info

C’est pas top, ta carte graphique est trop faible pour faire tourner crysis en high.
Pour comparaison: je fais plus de 12000 points et je ne peut pas non plus mettre tous les parametres a fond.

A mince:(

Qd j ai acheter ma cg on m avait assurer qu elle pouvait faire fonctionner les dernier jeu directx 10

Quand je fais une detection automatique de mes parametres je suis effectivement en medium…

Mais encore une fois comment suprimer certain lags qui gachent le jeu??

le fais de jouer eb en graphisme bas ne change rien.

Avec fraps je tourne a 10-15 fps

merci pour vos reponses

La HD 4850 est effectivement le meilleur carte en rapport qualité/prix du moment, elle est effectivement compatible Dx10.1, mais ce n’est pas une carte haut de gamme, et même les carte haut de gamme ont du mal avec Crysis a fond.:neutre:

Généralement, une des grosses sources de ralentissements, c’est l’anti-aliasing (perso, je ne le met que rarement au dessus de 2x et jamais au dessus de 4x), je ne trouve pas que ça apporte grand chose après de 4x :oui:
Edité le 23/12/2008 à 10:46

Merci a toi djon51, peut tu m apporter une precision car il me semble avoir toucher l’anti aliasing (je me rapelle du x2:-(::yeux2:).
Est ce que ce parametre est dans la config du jeu ou de ma cg?
j’espere que ca reglera mon soucie

Tu dois pouvoir regler ca dans les parametres du jeu, cherches dans les options graphiques avancées…

Je ne pourrais pas trop t’aider sur le réglage de l’aa…je n’ai pas joué à Crysis :ane:

Mais effectivement, on le trouve généralement dans les options avancées du jeu.

Sinon, tu peux peut-être aussi réduire la distance d’affichage :wink:

Edit : vérifie aussi que tu n’as pas verrouillé l’aa dans les réglages de la cg (Catalyst Control Center)…j’en doute fortement, mais des fois une fausse manœuvre…:whistle:
Edité le 23/12/2008 à 11:01

MERCI!
je vais voir ca…

Sinon essaye de mettre a jour tes drivers sa pe resoudre le Probleme installe les 8.12 dispo sur le site


moi je fais tourner Crysis Wahead sur un AMD Athlon 64 4000+ monocoueur et une HD3650 sur reso 1440*900 e tous en medium je tourne a 52 fps.

team x645 faut que tu m explique comment tu fait lol.

j ai bien la version 8.12 pour les catalist

peut etre que c’est vista avec direct10x

tu es sous vista? xp?

direct 9x?


moi aussi je veux 52 fps!!!!!!!!!

pour les drivers ok. pour directx essayre de mettre le derniers Directx meme si tu ai sur vista : www.microsoft.com…

je suis sous XP PRO SP3


si tu ve aussi tu pouras optimer Crysis en Metteant un Tweak de Vegetat : [www.clubic.com...](http://www.clubic.com/forum/jeux-video-pc/jeux-video-pc-id468894-page1.html)