Forum Clubic

Volume trop élevé sous pilote audio = crépitement ?

Bonsoir à tous,

Depuis le temps que j’ai cette question dans la tête, je me décide enfin à en parler.

Lorsque je monte le volume de mon pilote audio (soundmax) au dessus de 60/70 %, je commence à entendre des petits crépitements en arrière plan de la musique. Je vois un baromètre sur la gauche du volume, toujours sous le pilote audio, qui m’indique que le son touche la zone rouge (comme sur les anciens ampli avec les aiguilles, pour ceux qui ne voit pas de quoi je veux parler).

La solution trouvé est de diminuer le volume général au alentour de 40%, ainsi que le volume de chaque enceinte avant, passant de 100% à 80%.

Avec ceci, le son est de bonne qualité mais nettement plus faible, ce qui ne me dérange pas vu la puissance que peux délivrer mon kit audio, le Z2300, qui pour moi est suffisante.

Le but de mon post n’est donc pas de résoudre un problème, mais bien d’essayer de m’aider à répondre à une interrogation qui me taraude depuis quelques temps.

Merci d’avance

Pas étonnant avec une carte son intégrée. La carte a des parasites, et quand tu amplifies le signal des crètes apparaissent…
Prend minimum une Creative audigy a 30euros tu verra déjà une amélioration notable.

Ma carte son est séparé de la carte mère. Il s’agit d’une Suprem FX de chez Asus.

Je pensais que c’était une carte son convenable, je me suis trompé ?

Je tiens à préciser que j’ai un autre pc avec une carte mère beaucoup plus basique comprenant une carte son intégré et je peux me permettre de mettre le son du pilote audio à 100% sans craindre un quelconque crépitement.

Comment cela ce fait-il ?

:hello:

T’as essayé d’autres drivers?

Salut,

Tu sous entends un driver d’une autre marque ou alors une version différente du SoundMax ? Si on parle bien de la seconde option, j’ai déjà installé une autre version afin notamment de bénéficier d’un équaliseur (non disponible dans la version de ma carte mère :heink:).

Le “problème” était déjà présent avec la précédente version.

EDIT: voici les caractéristiques de ma carte son que j’ai pu recueillir sur le site d’Asus:

Carte son SupremeFX

  • Système Haute Définition audio 8 canaux exploitant le codec ADI 1988B
  • Support Jack-Sensing, Multi-streaming et Jack-Retasking
    Sortie S/PDIF coaxiale, optique
    DTS® Connect
    Elle délivre des performances audio de 24bit/192kHz sur tous les canaux surround, que vous utilisiez un casque audio ou des haut-parleurs 7.1 surround.

Et voici une photo de la carte:

http://img8.imageshack.us/img8/3548/supremefxcardgw0.jpg
Edité le 15/02/2009 à 23:15

Bonjour,

Personne pour m’éclairer ?

P-e un défaut de la carte son… mais ça serait tout de même étrange.
Je ne comprends pas quand tu parle de pilote soundmax pour ta carte mere, en tout logique ces pilotes sont pour la carte son, je me trompe?
Tu as fais une recherche sur le net? P-e que tu n’es pas le seul dans ce cas là :s

En effet, ces pilotes sont pour la carte son. Désolé pour le mal entendu.

J’ai cherché sur la toile sans trouver des choses se rapprochant de mon soucis. C’est pour cela que je me suis retourné vers vous.

Bonsoir,

Personne n’a d’idée ?