Forum Clubic

Volume à + de 50% impossible (Résolu)

Bonjour à tous,

Je viens d’acquérir de nouvelles enceintes pour mon pc (les Z 2300 de chez Logitech).

Elles marchent très bien mais j’ai remarqué que je ne peux pas mettre le volume, dans les options audio du pilote audio de ma carte mère (soudmax) ou de windows, à plus de 50% sinon j’ai des crépitements.

Est-ce normal, sachant qu’avec mon ancien kit je le laissais toujours à 100% ?

Cordialement

EDIT: Résolu > le problème provenait d’une option à décocher dans le pilote SoundMax concernant le DTS :wink:
Edité le 24/02/2008 à 00:42

Up svp, merci

Si tu mets le volume windows au-dela de 50% ça crépite ?

Créptement genre saturation ?

Ca fait ça pour tous les sons/musiques ?

As-tu un reglage sur le kit ? peut-etre en jouant là-dessus tu eviteras la saturation.

Sinon verifie les connecteurs (poussière, mal efiché etc)

Oui, si je mets, environ car cela dépends des chansons, le son est saturé.

Cela dépends des chansons, il doit y avoir une limite.

Qu’appelles-tu réglage sur le kti ? J’ai une molette qui gère le son mais je ne l’a met pas à fond, donc sa ne vient pas de là.

Les connecteurs sont tout neuf car je viens d’acheter le kit hier, et donc pas de poussiere.

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

Up svp, merci

Une petite idée svp ?

Merci d’avance

Salut,
La seule idée que j’ai en tête sur ton probleme, c’est que en mettant au dela de 50% en volume de sortie tu fait saturer le niveau d’entree de tes enceintes .D’ou une question : tu as branché tes enceintes sur la sortie casque ou sortie ligne (avec sortie casque le son sort plus fort).

J’ai branché mes enceintes sur la carte son de mon pc. Il n’y a pas de sortie casque, si ?

Je l’ai branché sur une entrée de couleur verte. J’en ai 2 de teinte différentes, la première ne marchait pas, je l’ai donc mis sur la 2eme.

Personne pour m’aider ?

Merci d’avance

Je trouve ce problème un peu bizarre.

Si quelqu’un peut m’aider à y voir plus clair au moins svp ?

Merci

Les enceintes sont branchées sur quelle prise? (la verte?)
Comment sont configurées les sorties audios dans Soundmax? :neutre:


Est-ce que tu as activé un equalizer dans les drivers soundmax?

c’set quoi la marque de ta carte mère? les Asus sont connus pour avoir de nombreux problèmes audio, c’est un peu au ptit bonheur la chance

+1 pour l’equalisation, il y a un module “preampli” qui pourrai etre en cause (j’ai moi meme un chipset son soundmax sur une asus que j’utilise mais je n’ai pas du tout ce probleme)

Mes enceintes sont bien branchées sur la prise verte, mais comme je l’ai dis un peu plus, j’ai 2 couleurs vertes.

Qu’est ce que tu entends par “sorties audio” juju ?

Je vais vous dire tout ce que j’ai dans les préférences de Soudmax:

  • L’audio ESP est activé.
  • Les 2 options de DTS (Neo et Interactive) sont désactivées.

Ma carte mère est une Asus P5N32-E Sli Plus. Je n’ai jamais eu de problème audio à par cela.

De plus, je n’ai pas d’équaliseur dans les drivers de soudmax. C’est plutot le contraire, j’en cherche un, donc si vous pouviez également me dire comment l’intégrer à Soudmax.

Merci d’avance à vous :wink:

Personne ?

Merci

Avec le pilote Sound max, tu dois pourvoir définir la configuration des sorties audio (2.0 / 5.1 etc…)
2 prises vertes? :heink: Tu es vraiment sur, ce n’est pas une verte et une bleue plutôt?
Si tu désactive l’ESP? :neutre:


Tu n'as pas d'options concernant le renforcement des basses activées? :neutre:

Oui on peut configurer le nombre d’enceintes de branchées (2, 4, 5, 7). J’ai bien mis en Stéréo, donc 2.

Non, je crois bien que c’est une prise verte, ou peut être bleuté :confused: Dans tous les cas, j’ai essayé les 2 prises, et y en a qu’une qui fonctionne, donc je ne pense pas que cela puisse venir de là.

En effet, sa venait bien de l’ESP qui est là pourtant pour détecter les modifications au niveau des branchement des enceintes. Pour l’instant sa marche mieux. J’essaye plusieurs style musicaux pour vous confirmer cela.

Non je n’ai pas d’options concernant le renforcement des basses d’activé.

Vous avez parlé plus haut d’un équaliseur qui s’incorporait dans SoudMax. Pouvez vous me dire comment faire, car j’utilise WMP pour les musiques et un autre lecteur pour les films. Je ne peux donc pas bénéficier des réglages audio fait sous WMP lorsque j’utilise un autre lecteur.

EDIT: Le problème venait apparemment pas de l’ESP mais bien d’une option dans le DTS Interactive. Pourtant j’avais décoché ce DTS, mais les options étaient toujours prise en compte.

Merci d’avance :wink:
Edité le 05/01/2008 à 15:05

Je n’utilise pas la carte son intégrée à ma carte mère, mais en principe, Sound max propose un equalizer :neutre:

Tu es sous XP ou Vista?

Sous XP. Je ne vois aucun équaliseur.

Tu as quoi comme carte son Juju ?

Creative Sound Blaster Audigy 4 (je suis également sous XP) :jap: