Forum Clubic

Voisinage et partage reseau très lent

Bonjour

Voilà en bref mon reseau :

3 pcs ,

2 en sans fils (wifi)

1 en ethernet.

Pour centraliser tout ca ,j’ai un point d’accès wifi .

Ce dernier a une prise ethernet pour faire la liaison Sans-fils/filaire.

Sur cette prise ,j’ai branché un modem numeris en ethernet qui fait aussi hub 10Mbits (4 ports).

Et c’est donc sur ce modem/hub ,que mon 3 eme pc (celui en ethernet) est branché…

Tout fonctionne ,tous les pings sont ok dans tous les sens.Tous les pcs ont une adresse ip statique:

Modem/Routeur : 192.168.1.1
Point d’accès : 192.168.1.245
PC1 wifi :192.168.1.2
PC2 wifi:192.168.1.3
PC 3 ethernet:192.168.1.4

(Tous les pcs en xp pro sp2)

Je reprecise que mon modem ,qui fait aussi office de hub est limité à 10Mbits.

Mon pb est que le pc qui est en ethernet est super lent !

Et je pense pouvoir exclure mon reseau pour ce pb car meme la connexion internet est très lente ! Alors que non sur le pcs en wifi.

Je pense donc que c’est juste un pb entre le pc et le modem/hub numeris.

J’ai pas encore fait mais il me suffirait de debrancher le pont d’accès du modem/hub pour eliminer physiquement tout le reste du reseau.

J’ai essayé plusieurs choses :

Sur le modem/hub ,j’ai déactivé le dhcp et ddésactivé le filtrage “netbios”.

Sur le pc ,j’ai forcée la carte reseau à 10 Mbits en full duplex et j’ai activé le netbios dans les parametres tcp/ip ,onglet wins…

Bien sur j’ai essayé tout ca un par un mais ca ne change rien!

Je pense peut etre au cable …c’est un grand cable qui fait une dizaine de metres.

Mais il marchait bien quand je le branchait directement sur le pont d’accès mais bon,on sait jamais…

Sinon ,est ce que ca peut etre la carte reseau integrée de mon pc ? (C’est la premiere fois que je m’en sert…)

Pour que ca soit plus facile ,voici un dessin de mon reseau :

http://x5.putfile.com/2/4503532822.jpg

Merci @+

Va sur le CiberMonde il vont pouvoir te répondre direct :wink:

10Mb pour faire du voisinage reseaux , ce n’est pas suffisant . :wink: