Forum Clubic

Vlan

Bonsoir à tous

Je viens vous voir par ce que j’ai un petit soucis, je souhaiterai autoriser deux vlan entre eux.
Le vlan 7 mon serveur et le vlan 3 direction.
Voici les commandes que j’ai effectuer
(je devais mettre le vlan par adresse mac)

le port du switch ou se trouve le Client :

interface FastEthernet0/2
switchport access vlan 3
switchport trunk allowed vlan 6-7
switchport mode trunk
switchport port-security
switchport port-security mac-address sticky
switchport port-security mac-address 00D0.FF94.B270

le port du switch ou se trouve le serveur :

interface FastEthernet0/7
switchport access vlan 7
switchport mode trunk
switchport port-security mac-address sticky
switchport port-security mac-address 00D0.BABE.11B2

Ils ne communiquent pas entre eux et je ne voie pas pourquoi .
Quelqu’un pourrai m’aider svp ?

( j’ai pas droit au routage inter-vlan)

Merci :slight_smile:

Alors c’est juste pas possible. Tu devrai commencer par réviser le modèle OSI.

En règle général --> Un vlan = un sous réseau.

Deux sous réseaux ne peuvent communiquer entre eux sans routage.

De plus la configuration est assez étrange un port ne peut pas être en mode acces et mode trunk à la fois. Il est possible de désigné les vlan autorisé.
Encore quelque chose d’inutile : renseigner l’adresse mac et mettre en place le sticky learning.

ps :peut être réalisable avec du PBR mais vu que tu es sur un L2 ce n’est pas possible
Edité le 28/06/2013 à 01:15

haa je me disais aussi pourquoi ça ne marcher pas :smiley:
En faite c’est une consigne de nos prof pas de routage inter-vlan ( c’est pour le prochain projet avec les ACL) donc j’étais coincé.
Du coup j’ai pas le choix de laisser les ports des pc en mode access.
Pas de probléme pour sticky learning :smiley:
Merci à toi :smiley: :smiley: