Forum Clubic

VLAN - Problème vlan - switch hp

Bonjour,

Voici ma configuration :

  • Switch HP 2626 (26 ports) :
  • Vlan 1 : 192.168.0.1/24
    untagged : port 1-4
    tagged : port 10

  • Vlan 2 : 192.168.1.1/24
    untagged : port 5-8
    tagged : port 10

  • client windows XP sur le port 1 (vlan 1)
  • IP : 192.168.0.2/24
    Gateway : 192.168.0.1
  • client windows XP sur le port 5 (vlan 2)
  • IP : 192.168.1.2/24
    Gateway : 192.168.1.1

Problème : les clients ne se "Ping" pas, pour quelle(s) raison(s) ???

Merci d’avance !!!

Je pense que le pb vient du fait qu’un masque /24 (qui correspond à 255.255.255.0) fait que tes réseaux 192.168.0.x et 192.168.1.x (et donc les clients dans ces réseaux) ne sont pas dans le même plan d’adressage ip.

Donc la communication d’un réseau vers l’autre ne peux se faire qu’avec un routeur entre les 2 réseaux.

Et puis si tes pc ne sont pas dans le même VLAN, c’est un peu normal qu’ils ne se ping pas puisqu’un VLAN a pour but de segmenter le traffic.

Merci pour votre réponse,

  • J’ai un switch de Niv 3 donc j’ai activé le routage et c’est ok !

  • Par contre j’ai un autre switch qui ne fait pas du Niv 3 donc, pouvez vous me donner des conseils pour mettre un routeur entre les 2 vlan pour que les vlan puissent communiquer entre eux ?! (la conf et comment le câbler).

Merci d’avance pour votre réponse.

Le pb vient surement du 2° switch qui ne gère pas le routage. Par contre, la "mise en routage" des 2 réseaux dépasse mes compétences.

Désolé :neutre:

Merci quand même sidney_v !!