Forum Clubic

Vitesse agp inférieure à la vitesse system

Bonjour a tous
Voila mon problème est que le logiciel « Everest » me dit que le port AGP de ma carte mère est en mode 4x alors que ma carte graphique est une Powercolor 9250 256mo AGP 8x.
Et aussi, la CG freeze le pc quelques fois lorsque je lance des films ou lorsque je joue.
A votre avis quelle sera la cause de cette défaillance.
Merci d’avance pour votre réponse.

Configuration:
Pentium4 3ghz 531
512 DDR 400mhz (no name)
CM Asrock 775i65g (bios 3.0)
Western Digital Wd1600js 160Go SATAII (limité SATAI)
Seagate ST3802110A 80Go IDE
Graveur DVD LG 4167b (dernière firmware)

Propriétés du chipset North Bridge
North Bridge Intel Springdale-G i865G
Vitesses FSB supportées FSB400, FSB533, FSB800
Types de mémoire gérés DDR-266 SDRAM, DDR-333 SDRAM, DDR-400 SDRAM
Révision / Stepping 02 / A2
Forme du composant 932 Pin FC-BGA
Taille du composant 3.75 cm x 3.75 cm
Voltage au cœur 1.5 V
In-Order Queue Depth 12

Contrôleur mémoire
Type Dual Channel (128 bits)
Mode actif Single Channel (64 bits)
PAT Désactivé(e)

Performances mémoire
CAS Latency (CL) 3T
RAS To CAS Delay (tRCD) 4T
RAS Precharge (tRP) 4T
RAS Active Time (tRAS) 8T
Refresh Period (tREF) 7.8 us

Correction d’erreurs
ECC Non géré
ChipKill ECC Non géré
RAID Non géré
ECC Scrubbing Non géré

Slots mémoire
Slot DRAM nº1 512 Mo (PC3200 DDR SDRAM)

Contrôleur graphique intégré
Type du contrôleur graphique Intel Extreme Graphics 2
État du contrôleur graphique Désactivé(e)

Contrôleur AGP
Version AGP 3.00
État AGP Activé
Périphérique AGP ATI Mobility Radeon 9200 (M9+)
Taille de la fenêtre AGP 64 Mo
Vitesses AGP gérées par ce système 1x, 2x, 4x, 8x
Vitesse AGP actuelle 4x
Fast-Write Géré, Activé
Side Band Addressing Géré, Activé

Fabricant du chipset
Nom de l’entreprise Intel Corporation
Information sur le produit http://www.intel.com/products/chipsets
Télécharger le pilote http://support.intel.com/support/chipsets
Mise à jour de pilotes http://driveragent.com?ref=59

Problèmes et suggestions
Problème La vitesse AGP courante est inférieure à la vitesse maximum gérée sur ce système. Cela peut entraîner une dégradation des performances.

Je pense que le forum matériel sera mieux adapté.

Windows XP [:fleche] Matériel/Général
:jap:

Merci :jap:

Si ta carte est bien en AGP (c’est la cas pout ton modèle) et que ta carte mère gère bien la vitesse en X8, c’est probablement dans le bios qu’il va te falloir aller pour activer la vitesse X8…
Tu laisses la touche F8 enfoncée au démarrage du PC… Ca doit être dans l’onglet config matérielle.

Maintenant je ne suis pas sur que ce soit cela qui génère les freezes…
:slight_smile:

Merci pour ta réponse moh.shadow, mais ce qui concerne le bios, j’ai belle et bien chercher mais j’ai rien trouver l’option du bus AGP, il y a seulement le sélecteur de priorité PCI/AGP et quantité de mémoire. Et en plus j’ai lu dans un site que le bios de cette Carte mère été pauvre en option http://www.pcinpact.com/a-208-2-ASRock___C…_et_DDR_AGP.htm

je suis p’tet aveugle mais je vois pas la référence de ta carte mère :??: , peut etre qu’elle ne supporte pas l’AGP 8x :neutre:

édit : je viens de voir ton dernier post :paf:

Bonsoir a tous,
Merci pour vos réponse vous êtes vraiment très sympas.
En ce que concerne la carte mère j’ai la mis à jour avec la dernier version du bios, j’ai mis à jour aussi le driver du chipset depuis le site Intel, mais rien a changer :frowning: , bon je crois que je devrais laisser tomber :neutre: .
Encore merci mille fois. :super: :hello:

comme tu as une ATI, si tu installe le CCC, tu as le SmartGart, qui te dit quel vitesse du port et tu peux choisir :wink:

Assure toi que tu désactive le VPU recover, qui se lon moi ne sert vraiment pas… Sinon, pour les freeze, sa peut venir d’ailleur ;)…

:jap:

Bonjour,
voila ce que donne le SmartGart, je vois que c’est limité à 4X alors que CM et CG support 8X, alors ça serai une défaillance de la CM je crois!!! :neutre:
mais bon qu’on peut espérer d’une asrock :na:

http://img164.imageshack.us/img164/5285/untitled1bp1.th.jpg

allez merci et bonne journée :hello:

pas sur :neutre:
de toute maniere peut etre une histoire de compatibilité.
Mais meme de l’AGP 1X ne briderait pas la carte graphique :whistle: donc ne te prends pas la tete :wink:

Bah en faite, la carte ne pourra jamais marcher en AGP 1x :paf: , a cause des norme de voltage :oui: 8x 4x, rarement 2x :pt1cable:

Sinon, meme le 4x ne fra pas une grosse différence :neutre: