Forum Clubic

Vista / Xp Wifi freebox: la casse tête!

Bonjour,

Voila ma config:
Pc de bureau sous xp pro et cablé a la freebox par ethernet
Portable packard bell easynote mb 88 sous vista (pas le choix!!!) wifi
Mon probleme: Je n’arrive pas a connecter le portable a internet, ni par ethernet ni par wifi
En wifi, vista dit connexion anormalement longue, il reconnait le reseau cree avec la freebox mais impossible de s’y connecter!
J’ai parcouru plusieurs forums mais aucune des solutions données ne m’a aidé!!
Merci

Salut,
juste une question bête mais as tu activé la fonction routeur de ta freebox sur le site de free?

si oui, il te reste plus qu’as fixé les ip de ton vista avec les ip de ton routeur free

Oui je suis alle sur l’interface free pour activer le routeur et le wifi.
Je ne trouve pas l’adresse mac du portable sous vista, sinon j’ai rentre l’adresse mac du pc de bureau…
Le seul ip que me l’on demande c’est celui de la freebox et il est par defaut.

Bonsoir,

As tu pris soin de redémarrer la box suite à la modif de l’interface ?
Pourquoi veux tu rentrer l’adresse MAC ?

@+

Oui j’ai du la redemarrer une bonne dizaine de fois car j’ai essaye tous les canaux disponibles pour voir si ca allait marcher sur l’un des 12!
Adresse mac du portable pour les Baux DHCP permanents, la premiere pour le pc de bureau la deuxieme pour le portable, je suis novice en portable et en wifi c’est donc sur les conseils d’un ami travaillant chez free mais etant depasse par vista que j’ai configure le routeur et le wifi…
Chose vraiment bizarre c’est que je ne peux meme pas me connecter a internet en ethernet du portable, alors que le pc de bureau en rj 45 fonctionne tres bien!!!

Laisse tomber cette histoire de baux, ça ne sert à rien dans ton cas ; la réference de quelqu’un travaillant chez FREE n’est pas synonyme de compétence absolue. Commençons donc par des choses simples :

Sur l’interface de gestion WIFI :
Service activé (en haut) à cocher
prend une clé WEP (pour commencer que tu vas générer)
laisse le canal 2
prends un nom de réseau

Sur l’interface de gestion routeur :
Service activé (en haut) à cocher
DHCP auto

c’est tout pour l’instant; reboot la box.

Configure ta carte réseau en IP auto et DNS auto
Pour te connecter au réseau, indique la valeur générée par l’interface FREE de la clé WEP

@+
Edité le 09/01/2008 à 23:06

Merci windaube, j’ai suivi tes conseils pour l’interface fre mais je n’arrive pas sous vista a configurer ma carte reseau, tout du moins il ne me propose pas de selectionner l’ip en auto et le dns, il me propose un tas de trucs genre canal ad hoc 802.11 a, 802.11 b/g…
Je trouve mon reseau il me demande la cle wep que j’entre et là: attente anormalement longue!!!
J’essaye de faire simple mais…

J’ai essaye de me connecter au reseau comme d’hab, la connexion au reseau est anormalement longue mais voila la carte reseau semble activée, dans l’etat je vois qu’elle est connectée depuis une minute mais pas d’internet j’imagine que ce sont les premiers pas vers une solution prochaine… 'j’ai changé dans la config de la carte reseau, canal ad hoc 802.11a: automatique au lieu de 36et, canal ad hoc802.11 b/g: 2 au lieu de 11 (je me suis dit que sur le routeur y a canal 2 alors je mets la meme chose!!! un peu tordu surement mais ca semble marcher…)
Quelle étape maintenant???

Ok les ip et dns sont regles sur auto, j’ai enfin trouvé!
Par contre windows me dit: la carte reseau “connexion sans fil” n’est pas configure pour utiliser le protocole ip
Quand je regarde dans les proprietes de l’etat de la connexion ss fil, l’etat du media est : activé mais la connectivité ipv4 et ipv6 sont au statut de non connecté!!!
Derniere chose quand je regarde le reseau auquel le portable est connecte on me dit reseau connecte avec un acces limité…
Je vais faire du sport et je reviens ce soir!!!

Ca y est la solution etait simple. Je me suis debarassé de norton et voila le probleme sous vista avec le pc que j ai achete si tu vires norton plus de connexion!! Je ne sais pourquoi mais en faisant une restauration la connexion est revenue!!!
Reste plus qu’a virer vista et norton pour mettre unbon vieux xp pro!!!
Merci des conseils…