Forum Clubic

Vista Ultimate TROP lent .... Quelquun peut m'aider S.V.P

Salut a tous,

Je viens d’acheter une nouvelle config et Vista Ultimate mais helas ca ralentie de trop je met pratiquement 10 mi avant de quitté juste un dossiers…

Pourquoi il lag comme ca?

la config : Intel E8400, Asus Maximus Formula, 2 x hd 3870, 4 giga de ram crucial et vista ultimate box

si quelqun pouvais m’aider s.v.p. ça serait gentil.

Merci d’avance.

personne qui s’y conné sous VISTA ULTIMATE pour m’aidé ?

Quand tu dis “10min” je suppose que tu exagères un peu :stuck_out_tongue:

Ton systeme est-il bien à jour ? Avec tous les pilotes qui vont bien ?

as-tu installé ces deux mise à jours de performances :

www.microsoft.com…

www.microsoft.com…


PS: on est vendredi soir je te rappel. donc t'enerve pas si personne ne répond dans la 1/2h :p

LOL je n’exagére pas car quand je lance un instal de pilot il met 10 min environ

bas le truk avec les mise a jour c’est que jariver pas ca planter (ramé donc ca me gavé) mais je vais redémaré et la testé pour voir

je ne suis pas enervé lol

merci quand meme

Si vraiment ça ramouille à ce point là c’est que tu as certainement un pilote qui fout la m##e.
As-tu bien installé les drivers de la carte mere ?

mzexi bien je vien de faire les mise ajours de tou et ca marche mais avec un peu de lenteur ausi mais du a quoi je sais aps

merci encore

Bon ben si ça marche mieux c’est deja ça :wink:

Tu peux peut-etre reessayer de mettre les mise à jours que je t’indiquais precedemment. Ca devrait regler els petites lenteurs de Vista.
Ensuite il suffira d’attendre le SP qui arrive dans quelques semaines pour que le probleme soit certainement reglé :wink:

merci encore pour ton aide, mais est-il possible encore damélioré vista ultimate car ce fumiez me ralentie sur mes jeux ainsi que ca me coupe défois mes connecton sur Company of heroes avec ma team et en plus la team croi que je l’est lache …

ca me fait un chie qui me plante le jeu comme ca,

merci encore davance[quote=“Le_poilu_1_1”]
Bon ben si ça marche mieux c’est deja ça :wink:

Tu peux peut-etre reessayer de mettre les mise à jours que je t’indiquais precedemment. Ca devrait regler els petites lenteurs de Vista.
Ensuite il suffira d’attendre le SP qui arrive dans quelques semaines pour que le probleme soit certainement reglé :wink:
[/quote]

merci encore pour ton aide, mais est-il possible encore damélioré vista ultimate car ce fumiez me ralentie sur mes jeux ainsi que ca me coupe défois mes connecton sur Company of heroes avec ma team et en plus la team croi que je l’est lache …

ca me fait un chie qui me plante le jeu comme ca,

merci encore davance

Tu as essayé de réinstaller le jeu ??
Normalement ça ne devrait pas couper complètement le jeu c’est bizarre …
sinon va voir ici pour optimiser Vista : www.clubic.com…

bas tout mes jeux je lest est réinstalé mais je vais essayé leur truk a pcastuce pour voir ceux que ca va me donné merci encore

c est drole ayant aussi vista il fait aussi longtemps pour s arreter disons 1min mais pas dix

moi qui est des grand genre: supreme commander les jeux vont bien
Edité le 17/02/2008 à 20:59

bas le soucis c’est qu’il ram malgrès 4 giga de chez crucial, intel e8400, 2 ati hd 3870 de chez powercolor “fréquence : 800 - 2340” dont je ne peut encore Directx10,1 (je sais aps si il est sortie ou pas) donc voila si le pc ram comme ca c’est que y a un problème quelque part non ?:neutre::pfff:

Ca ne s’appelle pas Vista Intégrale en France ?

Attendons le SP1 et prions :stuck_out_tongue:

si pourquoi? c’est la meme ultimate et intégrale ^^


[quote="cp_30"] Attendons le SP1 et prions :p [/quote]

il sort quand ?

et puis pour DirectX 10 ca sort quand ?

Il sort en Mars je crois.
DirectX 10 il est déjà sorti mais on peut pas le télécharger il est fourni avec le jeu (Crysis, Company of Heroes …).

Je vais peut être dire une bétise ou deux mais ton souci peut êtr d’origine matérielle :

  • vérifie ton alimentation (qu’elle soit assez costaud, du genre Seasonic 550 watts ou plus).
  • vérifie l’état de ton ou tes disque(s) dur(s), vérife aussi que ton sous-système controleur disque est en bon état de fonctionnement et bien paramétré.
    Et question OS :
  • désactive l’indexation de fichiers et dossiers (ça çafait bourriner les accès disque).
    Edité le 29/02/2008 à 14:55

Hello

peut-être installer le SP1 à l’avance ! Je viens de tester celui-là, il est parfaitement fonctionnel et en version RTM donc.
Par contre avant de l’installer vérifier que toutes les mises à jour Windows Update sont faites sinon l’installation risque de crascher !
[SP1 de Windows Vista](http://dl.free.fr/jn8iYfNNW/Vista_SP1_Final(72327].zip)

Sinon il sort mi-mars mais ça sera quasi le même hormis un problème de pilotes pour certains que MS voulait corriger…
Moi mon Vista Ultimate marche un peu mieux depuis surtout au niveau de la copie des fichiers ; pour le reste… pas de grande amélioration notable ; à voir le dossier fait par Clubic qui est très bien ou celui par Tom’s Guide aussi !

Edit : je précise juste que j’ai eu de la chance, le lien dirige bien vers le SP1 final et sans spywares ou virus…
Mais bon quand-même un peu déçu car l’amélioration n’est pas immense surtout si l’on compare avec toutes les améliorations et nouveautés qu’apportait le fameux SP2 de XP.
Edité le 29/02/2008 à 23:36

Oui enfin je conseille quand même d’attendre la sortie grand public de SP1 :wink: