Forum Clubic

Vista très lent depuis 2 semaines

Bonjour à tous,

Mon pc équipé de windows vista SP1 est lent depuis au moins 2 semaine, j’ai effectué tout ce qu’il est possible de faire, scan antivirus, ccleaner,spybot, ad ware, ewido, défragmentation, hijackthis, nettoyage des fichiers …

Bref il est sur (à moins qu’il existe quelque chose qui échappe à tout ça) que je n’ai pas de virus ni de malware ou autre. Sauf que mon pc, bien qu’il ait un peu gagné en vitesse, est encore long. Le problème se situe surtout au niveau de la navigation web (firefox, IE, Opera (les trois ont le même soucis), et au niveau du visionnage de vidéos, que ce soit en Streaming (saccades, freeze de la vidéo) ou sur mon pc, avec des vidéos HD (720p ou 1080p), alors qu’avant les vidéos encodées de cette manière (qui consomme beaucoup de CPU je le sais marchaient très bien, sans aucun soucis ! )

Je suis complètement perdu, j’ai beau regarder dans mes processus qui consomment le plus, je ne vois rien qui soit inhabituel, pareil pour les écritures sur disques, mais comme je n’y connais pas grand chose, je ne peux pas être sur que ça vient pas de là contrairement à ce que j’ai dis dans la première partie du message.

Je ne peux pas formater, car j’ai le bac et j’utilise mon pc pour réviser, j’ai réinstaller mes drivers CG, firefox, antivir, les codecs vidéos, désinstaller tout les logiciels inutiles, bref tout est rangé de ce coté là, j’ai presque plus d’applications !

Pouvez vous m’aider ?

Merci d’avance

:hello:

ton antivirus c’est quoi :neutre:

Antivir :slight_smile:

oui certain antivirus ont tendance a ralentir le pc comme norton :neutre:

Oui je sais, c’est pour ça que j’ai désinstaller et réinstaller pour voir si ça pouvait venir de là et non, pareil pour les codecs, navigateurs web, ou d’autres logiciels

J’commprends pas