Forum Clubic

Vista - Réseau local - Internet non trouvé sur 2éme PC

Bonsoir à tous,

J’essaye de créer un réseau local sous vista - 1 Fixe bureau qui a Vista et un Portable qui a Vista aussi.

J’ai cherché sur différent Fofo et j’ai pu réussir apparement à installer le réseau, je me retrouve en réseau avec:

  • Pc Bureau
  • Pc Portable
  • Livebox

& sur réseau et centre de partage:

Home Connection privée
Network : Acces local & internet
Connection: Locale


et Réseau non identifiée (réseau publique)
Accés: Local uniquement
Connection: Local Area Connection 2

J’arrive donc à échangé et partager des fichiers entre les 2 ordinateurs, cependant aucune possibilité de me connecter à Internet depuis l’ordinateur portable. Il ne fonctionne que sur celui du Bureau

Est ce quelqun aurait la manip / soluce / tuto pour ce cas de figure svp ?

tes 2 pc sont relié a la livebox ?

c’est pas tres compliqué normalement, et vista arrive a bien configurer le systeme tout seul si le routeur de la livebox est bien réglé (activé)

PC Bureau relié à la livebox

et de ma tour cable eternet relié à mon portable

Cela dit j’ai tenté de relié directement par le 2éme cable de la livebox au portable par un 2éme cable eternet et cela ne marche pas non plus

Le plus zarbi, c’est que quand les 2 PC sont trouvés, Internet n’est plus accessile ni pour l’un ni pour lautre et je suis obligé de supprimer / reboot le PC pour avoir accés à Internet

et le service telephone/visio ou tv est ectivé sur la livebox

ton portable a le wifi ?

Pas d’accés TV sur mon secteur et le portable est en eternet pas en Wifi

ok
et derniere question avant de passer aux choses sérieuses : le pc portable, ca te derange pas qu’il soit relié a internet via la livebox (a la place de connecté a l’autre pc) ?

pas de réponses, c’est pas grave, on continue

le mieux serait de connecter chacun des 2 pc a la livebox pour leur donner internet
apparement ca ne marche pas, peut etre parce qu’une des 2 prises ethernet est activée pour la tv
il faut aller dans le routeur de la LB (tu tape 192.168.1.1 dans firefox/IE… et admin/admin comme identifiant et mot de passe (truc de base, si t’as changé, mes les tiens)

une fois dedans il faut desactiver le service tv (s’il est activé) et la visio si tu t’en sert pas (ca libere les ports ethernet)

il aussi activer le routeur de la livebox (s’il s’active) pour qu’elle gere plus d’un pc connecté a elle

Pour le portable, ba il est un peu pourri j’aurais préféré le conservé sur l 'autre. Le portable sert à ce que ma femme puisse l’utiliser de temps à autres.

Pour la LB, je suis dans un menu

Je vois Accès au site de TV numérique qui était en activé par défaut

Indiquez le nombre de décodeurs reliés à votre livebox.

1 décodeur

je désactive on va voir ce que ca donne

:slight_smile: cela marche en branchant via la LB ^^

un dernier souci avec le portable, l’écran scintille énormément sous Vista alors que je n’avais pas ce souci sur XP

support.packardbell.com…

Ecran 15 pouces avec une config de 1024 x 768

J’ai cherché il n’existe aucun Drivers Vista pour cette carte G.


PC Bureau relié par Eternet via port 1 de la livebox
Portable relié par Eternet via port 2 de la livebox

faut t il activer un 2éme Antivirus du fait que cela soit connecté directement à la LB ou cela n’est pas necessaire ?
Edité le 05/09/2009 à 15:45

un anti virus par pc, le fait que c’etait en connection partagée ne dispense pas le 2e pc d’en avoir un (le 1er pc ne filtre rien en fait)
antivir est pas mal comme gratuit en ce moment

pour la carte graphique, t’as ete voir sur le site de via ?

fr.viatech.com…

Je ne l’ai pas trouvé