Forum Clubic

Vista: réseau avec cable ! (mot de passe)

Bonjour,

J’ai tout essayé mais je n’arrive à rien… J’ai un nouveu PC portable qui fonctionne sur Vista. Depuis peu, j’ai kot et dans celui-ci, je ne dispose que d’une connexion avec un cable. Si je connecte à ce cable un pc sous XP, il reconnait directement internet et je n’ai aucun problème!!!

Mais si je connecte mon pc qui possède vista, il me demande un mot de passe et un nom d’utilisateur!!! Le problème est que le propriétaire ne veut pas me donner son mot de passe :S

J’ai absolument besoin que mon pc sous vista se connecte!

Y a t’il moyen de faire sauter cette protection vista qui demande toujours un mot de passe??

Merci d’avance

Bonjour,

Pourait tu etre plus éxplicite s’il te plait? A quel moment Windows Vista te demande un mot de passe? Est tu sur une séssion administrateur?

bien il détecte le réseau vu que je branche le cable. Mais dès que je lance internet explorer par exemple il me demande un mot de passe et un nom d’utilisateur.

J’ai essayé de “configurer un réseau” et il me demande aussi le mot de passe. Alors que avec xp, on a besoin d’aucun mot de passe pour surfer sur internet.

En fait, c’est le mot de passe et login du fournisseur d’accès qu’il demande! Mais mon proprio ne veut pas le donner! Et ce qui m’ennuie c’est qu’avec un pc qui possède XP, on peut se connecter sans problème!

Donc j’aimerai savoir si il n’y a pas une option sous vista que l’on pourrait désactiver pour ne plus etre aussi “sécurisant” avec les réseaux.

Heu pour la session :S ben je suis sur ma session à moi et il y en a qu’une seule donc je suppose que c’est celle administrateur.
Edité le 17/02/2008 à 15:22

Effectivement si il y a qu’une seule séssion sur l’ordinateur elle est administrateur.

En ce qui concerne le mot de passe pour acceder a internet plusieurs explications sont possibles.
La premiere est que Windows xp ne te demande rien car ce le mot de passe et login ont déja été entrer, ce qui n’est pas le cas pour ton ordinateur fonctionant sous Windows Vista.

La deuxieme est que le mot de passe et login qui te sont demander ne sont pas ceux du fournisseur d’acces a internet, mais l’uac (User Account Control) qui te demande une élévation de privilège, dans ce cas tu entre le login et le mot de passe de ta séssion Windows.

J’aurais des nouvelles questions.Chez quel fournisseur d’acces a internet est tu?
Pourait tu me fair s’il te plait une capture d’écrand l’orsque Windows Vista te demande le mot de passe et le login?

Pour la première option, ce n’est pas possible car c’est le pc de mes parents et ils ne connaissent pas non plus les pass de mon propriétaire.

www.hiboox.com… << lien vers image
Edité le 17/02/2008 à 16:52

Bien, l’acces a internet semble effectivement nécéssité les identifiants de connéxion.
Je réitère ma question de mon message précédent. Pourait tu me dire chez quel fournisseur d’acces est tu?
Une ambiguité perciste, tu me parle de ton propriétaire qui ne veut pas donner les identifiants, la connéxion n’ai pas a vous?

Bien en fait, j’habite chez mes parents, mais j’ai décidé de continuer mes études dans une autre ville. Du coup j’ai loué un kot (appartement) avec connexion internet etc…

Donc effectivement, c’est la connexion du propriétaire, qui me la loue (car compris dans le loyer de l’appartement). Le propriétaire n’a jamais du donner de mot de passe auparavant car la plupart des ordinateurs ne fonctionnent pas sous vista et donc reconnait direct le réseau sans mot de passe.

Pour le fournisseur d’accès, ou puis je le voir avec mon ordinateur xp?

Ne tien plus compte de ma question sur ton fournisseur d’acces a internet.

Ce message apparait il des que tu connecte ton cable a ton pc fonctionant sous windows vista ou seulement quand tu veut te connecter a internet?

Pourait tu fair les opération suivante sur ton pc fonctionant avec windows vista et avec le cable brancher s’il te plais?

-Accede au gestionaire de tache en fesant sur le clavier “CTRL + MAJ + ESC” ou “CTRL + MAJ + Echap”.

-Clique sur “Nouvelle tache”.

Dans la fenetre qui s’affiche:

ipconfig/all>c:\monfichier.txt

En suite: Demarrer>Executer et entre “c:\monfichier.txt”

Fait un copier coller du fichier texte qui souvre.

En suite pour continuer:

-Accede au gestionaire de tache en fesant sur le clavier “CTRL + MAJ + ESC” ou “CTRL + MAJ + Echap”.

-Clique sur “Nouvelle tache”.

Dans la fenetre qui s’affiche:

netstat -r>c:\monfichier2.txt

En suite: Demarrer>Executer et entre “c:\monfichier2.txt”

Fait un copier coller du fichier texte qui souvre.
Edité le 17/02/2008 à 23:01

Voila,

Je poste un petit message pour vous remercier de votre aide.

Un ami m’a téléchargé une autre carte réseau et maintenant tout marche!

Merci quand même :slight_smile:

De rien :wink:

Bonne fin de soirée :slight_smile: