Forum Clubic

Vista refuse brusquement de se mettre en veille

Bonjour à tous
Comme dit dans le titre, je n’arrive plus à mettre vista en veille alors que tout marchait auparavant, et ce depuis une mise à jour manquée qui me mettait tous mes cores à 100% sans raison à cela. Depuis j’ai fait une restauration système qui à résolu ce problème, mais depuis je ne parvient plus à mettre le pc en veille, alors que j’y arrivais sans problèmes jusqu’ici… par précaution j’ai remis tous mes paramètres d’alimentation par défaut mais evidemment rien à faire. :confused:
Vivement ma mise à jour en seven, la gestion de la mise en veille de vista est une pure catastrophe :@
Bref si quelqu’un pouvait me filer un coup de main je suis preneur :wink:
Edité le 16/08/2009 à 22:47

ca marche tres bien la mise en veille de vista, et pis seven c’est en gros vista + 2-3 truc de changé
bref

la mise en veille, tu parles de laquelle…

veille normale (le pc tourne encore mais l’ecran est eteint)
veille hybride (pc eteint mais rallumage direct)
veille prolongée (pc eteint ram sauvegardée sur le HD)

c’est la veille prolongée qui merde… sois j’ai la page de ma cession verrouillée qui s’affiche, soit l’écran devient noir 2-3s, et retour à l’état initial d’avant tentative de mise en veille.

ya un fichier qui est créé pour la veille prolongée, pour ecrire les infos de la ram dedans
normalement il est caché, et peut etre a-t-il ete effacé (du coup tu peux pas mettre en veille)

je ne sais plus la commande, mais elle est facilement trouvable via google

j’ai déjà essayé cette commande mais rien a faire…

ok
et t’as verifié qu’il etait bien present le fichier
il est dans C: et fait la taille de ta memoire vive (il faut afficher les fichiers systeme pour le voir par contre)

le fichier est bien présent… j’ai effectué la commande ce matin en mode sans echec et voici le message qu’il m’affiche:
http://nsa08.casimages.com/img/2009/08/17/090817100147351457.jpg
ah au fait merci pour ton aide :jap:

de rien :super:

je serais tenté de te demander de regarder dans le bios, mais a mon avis ca ne viens pas de la (ca doit provenir de la restauration)
regarde quand meme si les options de mode basse consommation du proc sont activée S1, S3 et cie
ya aussi une commande pour le savoir depuis windows, il me semble

vgasave, tu sais c’est quoi ?

/
sinon, au vu de ta config, c’est bete que tu garde le skin xp, et sans aero (qui fait pas perde en performance comme le veux la legende)

edit: sinon pour lancer le exe cmd, il est directement accessible depuis la barre demarrer normalement
Edité le 17/08/2009 à 10:04

c’est le screen en mode sans échec… :stuck_out_tongue: d’où l’absence d’aéro :wink:
le vga save je ne sais absolument pas d’où il sort…quand au bios je suis certain que ca vient pas de là, mais je vais aller verifier tout de même…
ensuite le cmd .exe, j’ai toujour eu l’habitude de le lancer depuis la racine du système, une habitude de vieux con je sais :ane: (et pourtant je suis pas vieux :paf: )

:ane: erf j’avais zappé que t’etais en mode sans echec, mea culpa :jap:

j’ai trouvé ca : www.commentcamarche.net…

essaye de reinstall tes pilotes graphiques pour voir…

ok je vais essayer de désinstaller/réinstaller mon forceware je vais voir ce que ça donne :jap:

bon…changement de pilotes fait, et aucun résultat :@

qu’est-ce que te raconte la cmd : powercfg -a
(donne les etats de veille activé/possible)

sinon, j’ai trouvé ces topics
www.google.com…
www.forum-vista.net…

peut etre trouveras-tu le bonheur
j’ai pas trop d’idées sur le probleme :frowning: malheureusement

Bon aller ça me gave je modifie mes paramètres de façon à me mettre en veille normale et basta :diable:
Encore merci pour le coup de main :wink: (ou plutôt de sourie :ane: )

bah de rien
perso j’utilise la veille hybride
le pc se ralume en 2s et est quasi opérationel (wifi ok en 15s)

j’espere que qq1 d’autre va passer et que ca lui parlera :wink: