Forum Clubic

[Vista] Reboot intempestifs - Instable dans le sens du terme

Bonjour à tous,

Je viens vers vous car j’ai un problème après l’installation de mon nouveau OS Vista.
J’étais précedemment sous Windows XP et j’avais aucun problème tant niveau logiciel que matériel.

Donc après cette installation, je me suis mis en quete de réinstaller tous les logiciels que je possédais auparavant.
Premier constat, Daemon Tool fonctionne mais j’ai des reboots intempestifs (cest-à-dire aléatoirement après le lancement du programme)
J’ai pourtant la dernière en date qui devrait fonctionner sous vista … passons …

Quand je parle de reboot dans mon message c’est le style d’erreur avec écran bleu avec le message : DRIVER_IRQL_NOT_LESS_OR_EQUAL
Après le redémarrage, Windows me diagnostique mon erreur et me dit que ça vient de mon plugin son Nvidia, tout à fait impossible car j’utilise Realtek …

J’installe le dernier driver graphique Nvidia pour vista toujours en BETA.
Encore aucun problème jusque là !

Maintenant je flash mon bios avec winflash (qui ne fonctionne pas sans faire des manips de taré d’informatique : msconfig : outils : désactiver CUA)
car mon processeur AMD Athlon X64 4400+ n’est pas reconnue.
J’ai à la place la mention AMD hammer family 2ghz (alors que normalement c’est un 2.2Ghz)

Mais là c’est encore pire de chez pire, le reboot est de plus en plus fréquent quand je lance de la musique ou de la vidéo.
Je suis donc revenue au début puisque que j’avais fait un backup de mon bios (Hallelujah!)

Je vous savoir alors si ce genre de problème avait une solution ou si tout bêtement il fallait attendre des MAJs des éditeurs ?

Cordialement

NB : Je tiens à préciser qu’avant d’arriver à ses diagnostiques j’ai dut galérer une demi journée (de 9H30 à 17H pour etre honnete)

As-tu overclocké ton pc ?
Je demande ça, car chez moi c’est assez radical. Avec XP, aucun souci, parfaite stabilité pour mon c2duo à fsb 333. Avec vista, j’ai dû redescenre à 266 sinon j’avais des plantages réguliers en lecture audio/vidéo : bsod avec erreur 124. Vista semble donc très tatillon. (Je penche pour un problème de driver son : moi aussi c’est du Realtek et ma cg Nvidia).

Tu devrais quand même virer complètement daemon tools et bien le nettoyer. A la place, j’utilise Poweriso et je n’ai aucun souci.

déjà, merci de me répondre.
Non c’est pas oc, meme si je possède une dfi lanparty sli-dr (faites pour ça)

Je viens de me faire chier à aller chercher des pilotes pour mon scanner canon, purée mais quelle galère !

Apparamment ça tourne pas mal pour l’instant … même si j’entends quelques sons très étranges provenant du pc, pourvu que ce soit pas l’alimentation de mon sonata …
ça arrive souvent avec cette TruePower.

Bref je croise les doigts … et j’attends !

Simple … Daemon Tools a installer un driver qui n’est pas totalement compatible avec Vista … T’es pas la premiere personne qui poste ici avec un pb de reboot ou de plantage de Vista après avoir installer Daemon Tool.

Le pb, c’est que comme DT veut installer un driver low-lvl incompatible, le systeme le rejette sans pour autant éviter de le charger et donc … plantage de facon aléatoire ou “chronique” au boot de la machine.

“car mon processeur AMD Athlon X64 4400+ n’est pas reconnue.
J’ai à la place la mention AMD hammer family 2ghz (alors que normalement c’est un 2.2Ghz)”

A mon avis, il faut mettre ton bios de carte mere quand meme a jour…si celui est trop ancien, il peut presenter des difficulté avec vista.
Dans le bios essai les préréglages " optimal setting" si ko, essais “default setting”
Ce bios gere également ton chipset son realtek
Une fois le bios à jour, install également les pilotes vista de ta carte mere plus celui de ton chipset son
Si rien de tout ça fonctionne…faut repartir à zero

  1. install vista tout beau tout neuf + pilotes à jours avec un minimum de matériel pour tester
  2. faire des benchmarck s( genre 3d mark…) + tester tes applications une par une + ajouter des materiels un par un

NB: si tu penses à une defaillances matériel qui serait apparu, utilise Ultimate boot CD (memtest, hdd test…)

bon courage :wink: