Forum Clubic

Vista - probleme acces DD IDE - impossible de démarrer si IDE connecté

Bonjour,

Ma config: Athlon 64 X2 4200+, 1GB RAM Corsair, 1 DD Sata2 Western Digital 250GB, 1 DD Hitachi IDE 250 GB, Vista beta 2

Si je démarre mon PC avec simplement mon disque de boot, pas de probleme. Si je connecte un disque supplementaire (IDE), le PC refuse de demarrer (ecran noir). Le problème est que ce disque IDE contient ma sauvegarde de fichiers (musique, photos) avant l’installation de Vista. J’ai fouillé dans le BIOS, cherché sur l’Internet mais aucune info…Pour info, mes disques SATA2 + IDE fonctionnaient OK sous XP.

Quelqu’un aurait une idée ??

Merci d’avance !
Philippe

ton disque avec tes sauvegarde est interne ou externe

interne…Il apparait dans le BIOS comme "Third IDE Master" et est connecté à la carte mère (A8N32-SLI Deluxe).

la version de la béta de vista 64 ou 32

Vista 32

la version de xp est une version home ou professionnel exuses moi pour les questions mais je cherche des reponses car en première abort je n’ai pas de reponse mais je cherche

pour l’installation à tu laisser faire vista ou à tu installer un logiciel du style boot magic de partition magique

merci pour ton aide. J’utilisais la version Home (SP2) et ai choisi de reformater le disque (SATA2) pendant l’installation de Vista (donc pas de partition magic ou équivalent). Une info supplementaire: àprès avoir connecté le disque IDE, je redémarre et j’ai l’écran noir. Après quesques minutes, je reçois le message “impossible de trouver l’unité de démarrage” (ou quelque chose d’approchant). Ce qui pourrait laisser à penser que Vista est perdu dans sa séquence de démarrage. Pourtant dans le BIOS, j’ai défini mon disque Vista comme seul disque de boot (dans l’option “Hard Drive” du menu “Boot”, j’ai choisi l’option “Disabled” pour mon disque IDE). Et le disque Vista est numéro 2 dans la séquence de démarrage (le premier device étant le lecteure de DVD)…

ok mais xp il était sur le sata 2 que tu as formater ?

:hello: pour être plus précis lorsque tu à installer la béta de vista la tu fait à partir xp ou directement en sachant que que ton lecteur dvd est first

oui, j’ai démarré sur le DVD et ai formaté mon SATA2 pendant la procédure d’instal. Donc mon SATA2 a une installation “clean” et non une upgrade à partir de XP

:riva: donc tu virer ton systeme d’ exploitation qui était xp en formatant avant l’instalation de la beta putain y à truc qui m’echappe avec 2 disque dure qu’est qui t’empechait de les faire cohabiter même sur un seul partitionner… mais bon bref
et bien je penses que la béta de vista à besoin de xp pour reconnaitre les disques
avec les pilotes xp qu’a tu comme chipset…

chipset: NVIDIA nforce4 SLI X16

Une fois le systeme démarré, j’ai connecté le disque IDE et ai utilisé l’option “Scan for hardware changes” dans Device Manager. Il a affiché le disque (“new device found”), a installé les drivers et un disque de lettre “F” est maintenant visible. Malheureusement, il refuse de l’ouvrir sous Windows (sous DOS, il affiche “The file or directory is corrupted and unreadable”). Je pense que je dois trouver quelqu’un qui possède un XP et tenter de recuperer quelques fichiers de ce disque. Ceci dit, comment reformater ce disque dans le futur puisque Vista refuse de le monter ?

Voila moi g un gros souci voie meme énorme il y a environ 5min je programmais en toute tranquilliter sur ma psp et d’un ma psp se déconecte et depuis Windows dis qu’il ny a plus azusun driver pour aucune périphérie