Forum Clubic

Vista ou Windows NT

:frowning: Je ne peux plus mettre à jour le pare-feu ZoneAlarm car lorsque je veux installer la nouvelle version 9.2.091.000 , mon PC me dit "Impossible , cet ordinateur fonctionne sous Windows NT version 2 , il faudrait installer le pack 6 " , or je suis sous Vista et les mises-à-jour ont été faites . Je ne sais quoi faire ?

:hello:

Déjà, Windows Vista est un Windows NT version 6.0. Et tu as le Service Pack 2. :wink:

Je pense que soit tu as télécharger une mauvaise version de ZoneAlarm, soit tu as un Vista des plus douteux…

Ce serait bien d’avoir le vrai message d’erreur aussi… Parce que ça m’étonnerais beaucoup, mais beaucoup, qu’il te parle de NT version 2… il n’a jamais existé (enfin, il ne s’appelais pas encore comme ça) !

Tu sais que Windows intègre un pare-feu ?

La version de Vista n’est pas douteuse , il s’agit de la version d’origine que j’ai eue avec mon portable HP Compaq acheté en mars 2008 . J’ai déjà ZoneAlarm version 7…qui y est installée , et c’est ce même logiciel qui me dit que la version est dépassée et me propose de télécharger la nouvelle version 9.2.091.000 (que j’ai déjà installée sur mon PC de bureau sous XPsans problème) . Lorsque j’exécute cette nouvelle version , voici le message " cet ordinateur fonctionne sous NT version 2 , il faudrait installer le service pack 6 ". C’est tout .

Télécharge le directement sur Clubic :
www.clubic.com…

Déinstalle la version 7 avant d’installer la version 9.