Forum Clubic

Vista me raconte des salades :(

Bonsoir à tous ,
Voila je m’exlique , j’ai un soucie avec vista .
j’ai changé de toute ma config il y’as queques jours ,
je me suis payé 2 raptors de 74 go , et je les est mis en raid0 ( performance ) sur une carte mere P5E3 deluxe
cependant , j’ai voulu instaler windows Vista sur le raid0 et c’est impossible ,
Mr Vista me dit : ( au niveau de la fin de l’instalation de vista )

c:\Windows\systeme32\McxDriv.dll is either not designed ti run on Windows or it contains an error Try installing the program again using the original installation media or contact your system administrator or the software vendor for support .

traduction en french :

C:\Windows\systeme32\McxDriv.dll n’est pas ou conçu pour fonctionner (courir) sur des Fenêtres ou il contient une erreur , Essayent d’installer le programme utilisant de nouveau les médias d’installation originaux ou entrer en contact avec votre administrateur de système ou le vendeur logiciel pour l’appui .

screen :
img91.imageshack.us…

Donc si quelqu’un peut m’aider svp ^^
je vous remercie d’avance pour votre attention :slight_smile:
Merci
Edité le 13/01/2008 à 02:09

C’est un vrai DVD de Vista ?

OUi , c’est un vrais dvd de vista , je comprend pas pourquoi il marque cela , c’est bien la premiere fois dailleur ,
car la je l’es reinstaler dans un autre dd , et sa marche niquel :frowning:

Salut,

Juste pour dire que mettre 2 Raptor en Raid 0 est un peu dommage :frowning:

A part si tu n’as pas de SATA II sur ta carte mère et que tu ne veux pas changer de CM, là ca vaut le coup.

Parce que 2 DD 7200 tr/min en SATA II et en Raid 0 sont bien plus performant que 2 raptor en Raid… :o(

Désolé pour la mauvaise nouvelle…

@++ (t’aurais peut-être pu économiser + de 100€)

Bonne continuation.

tu plaisante je pense ??

salut

tu dois avoir un probleme de drivers.

si tu peux avoir le mode sans echec fonctionnel, installe les drivers raid specifiques a ta carte mere

et redemarre ta machine en mode normal

Merci pour ta reponse Vaxxys ,
Hélas je ne sait pas ou trouvé les drivers raid specifiques de ma carte mere ( dans le cd driver de ce dernier ? )

la actuellement , jai mi vista dans un raptor 74 go et sa marche correctement .
mais je ne sait pas si je pourez obtenir un gains beaucoup plus important en raid0 de deux raptor , ( MJ13530 ma mi le doute :confused: )

Merci a toi ^^

Le driver qu’il te faut au démarrage de l’installation de vista pour du raid est ici dlsvr02.asus.com…

Tu as le même sur ton cd d’installation.
Edité le 14/01/2008 à 20:16

Peut tu m’expliquer pas à pas comment je doit m’en servir stp ^^

Il te crée une disquette de driver.
Au démarrage de l’installation vista te propose d’ajouter des pilotes.
il suffit d’indiquer le chemin de la disquette.
Si tu n’as pas de lecteur de disquettes sur ce pc, copies les fichiers qui sont sur la disquette sur une clé usb(vista les reconnait)
il te faut surtout le fichier iastor.sys.

s’il avait pas reconnu le raid ,l’installation aurait meme pas commencer, a mon avis c’est pas un probleme de driver
vista ne t’a pas demander le pilote raid au debut de l’install ???
Edité le 14/01/2008 à 20:54

Efectivement , vista reconnais le raid0 crée par mon bios , jai du oublier un truc à préciser ,
, j’ai pu instaler vista 1 seule foi sur le raid0 des deux raptors , c’etais quand j’ai payé les DD , mais sa me fesait tjr la meme erreur , mais apres plusieur foi d’essaie , il a pu instaler vista dans les raptors ( mais je rapelle que j’ai du lutter comme un fou , car j’ai toujours recommencé l’instalation de vista 6 fois quand l’ereur apparaissait pour que sa passe :confused: )

merci pour vos reponsses

Hélas non pas du tout. J’ai un amis qui ne c’est pas assez renseigné, et une fois ses 2 raptors montés en Raid 0, il était un peu dégouté…

Désolé de continuer sur le Hors-sujet…:pfff:

Alors ça c’est les perfs relevées sur: 2x raptors 74 Go ,Sata I, 10 000 tr/min, 16 mo de cache, Raid 0…

Config: Core2duo E6600
(le plus important reste le controlleur Raid, mais je ne les connais pas pour les 2 configs…je peux juste dire que le PC avec les 2 raptors est beaucoup plus puissant que l’autre config.)

http://img505.imageshack.us/img505/8265/satai2x10000trminraptorgi1.jpg

Et ça, c’est les perfs relevées sur: 2x Samsung 160 Go, Sata II, 7200 tr/min, 8mo de cache, Raid 0, 50€ le disque dur… (soit 100€ pour le raid 0)

Config: Core2Duo E6300

http://img505.imageshack.us/img505/9138/sataii7200trmindadmk4.jpg

On peut voir que l’average read est à peu près égale, le burst speed, lui ne l’est pas, le CPU utilisation est moindre sur les 7200 Tr/min, et au niveau du sequential read speed, on peut voir que les raptors sont quand même meilleurs, parce qu’ils sont plus stable, mais ya quand même une pointe à 160 Mb pour les 7200 tr/min…

Voilà, donc pour faire du raid 0, mieux vaut 2 pauvres DD en sata II que balancer plein de fric dans 2 raptor qui auront, on va dire, des performances égales à celle d’un sata II 7200 tr/min Raid 0.

Voilà @+++ :hello:

Bah, si tu as déjà ton autre raptor, vas y fonce, une chose de sur, c’est que tes perfs vont bondir.
Moi je disais juste que c’est un peu du gachis d’argent que de faire du Raid 0 avec des raptors en sata I (les sata 2 n’existent pas…)
Edité le 20/01/2008 à 12:27