Forum Clubic

Vista me bloque l'execution de programme

J’ai acheté, il y a déjà un mois un ordinateur portable, avec LE MEILLEUR système d’exploitation au monde, c’est biensur WINDOWS Vista.Après un mois de “bonheur” (je suis un linuxien d’où mon problème) Mr Vista fait des siennes.
Lorsque je lance une application quelqu’elle soit, de word à Sunbird, Windows m’indique que je n’ai pas les droits d’administrateur (je me log sur un compte admin). Sur chaque logo de programme le logo suivant apparait www.microapp.com… […] ite_01.gif (j’ai pas trouvé mieux). Je me suis donc rendu dans le temple de la sécurité de Windows, le bien nommé, Windows Security Center :love: (il n’y a aucune ironie dans cette phrase). Je vois qu’il y a l’option “controle de compte d’utilisateur” est activé dans le dernier volet de sécurité (autres paramètres de sécurité). Mais je ne rien modifier. L’aide me conseille de créer un nouveau compte que je n’arrive, biensure, pas à faire. Tous est bloqué, avec à chaque fois le logo de Windows Security Center.

Je ne sais vraiment pas quoi faire.
Je vous remercie d’avance pour vos réponses. :bounce:

panneau de config==>icones execution auto régle des paramétres a ta façon passe en affichage classique por le panneau de config se sera plus simple dragon :neutre:

L’execution automatique c’est seulement pour les programme sur un CD ou un DVD. Mon problème se situe au niveau des prorammes installés mais aussi au programme installé. J’ai réussi à bloquer beaucoup de droit pour l’utilisateur et je en sais pas comment les enlever.
Merci quand même…

Tu désactives l’UAC.

comptes utilisateurs ----->activer ou désactiver le contrôle des comptes utilisateurs.

Eh bien c’est ce que j’ai pensé mais là aussi le logo Windows Security Center m’attend et lorsque je click dessus il ne se passe rien. Du moin pendant 1 sec il dit qu’il réfléchie :wink: et le résultat est nul (un peu comme moi sous Windows).
Merci quand même sleid1…

En mode sans échec, avec regedit, vérifier que:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]

“EnableLUA”=dword:00000000
Edité le 27/10/2007 à 13:41

je sais que moi pour installer un nouveau logiciel il me dit de temps en temps que je n’ai pas les droits admin la solution est de cliquer sur l’executable avec le clic droit et choisir executer en tant qu’administrateur et le probleme est resolut

merci à vous tous. sleid1 merci c’était la bonne solution.
sleid1 je te remercie encore une fois.

bonjoout j’ai le meme probleme que toi j’ai suivi toute vos recommandations mais sans succes vista exécute le programme que je le vois le programme dans la zone de notification et quand je clique sur l’éxécutable il n’y a rien qui se produit?? pouvez vous m’aider merci