Forum Clubic

Vista Freeze le dossier lorsque je lance un setup.exe

Bonjour, je pose la question ici car cela m’arrive de plus en plus fréquemment :

lorsque je lance le setup.exe d’un jeu (dans ce contexte précis : counter strike : source, codename panzers, démos téléchargées sur clubic , 3D mark 05, 06 entre autres).

Soit la fenetre du dossier se freeze, l’ordinateur rame et je dois restart, soit comme codename panzers à l’instant, cela prend quelques minutes avant que vista me demande si je veux vraiment l’executer.

Cela ne m’est arrivé qu’avec ceux qui s’executent en mode administrateur, j’ai pas fait gaffe si cela arrive avec les setup normaux …

Quelqu’un pourrait m’aider ?
Edité le 27/02/2008 à 17:07

telecharge HijackThis

www.clubic.com…

scan et post un log ici

a+

Que se passe t il quand tu click droit sur le setup.exe puis Propriétés puis onglet Compatibilité tu sélectionne alors Windows XP SP2, tu valide et tu redouble clique sur le programme.

Qu’est ce que ça donne?

Pour Burster42, j’avais essayé sur plusieurs programmes où il était nécéssaire de le faire, mais je n’y ai pas pensé la dessus, je sais pas pourquoi … :confused:

En tout cas, essayé à l’instant avec 3d mark06, il lui faut quelques minutes avant que l’autorisation s’affiche, mais maintenant ça marche …

Je pense qu’il y a tout de même un problème, na ?

Sans polémiquer et pour faire court, Vista n’est pas encore au point. :confused: Maintenant tu as peut être un problème spécifique.
[…]
Pourtant après recherche, j’ai vu que tu es pas le seul à te plaindre de freeze au lancement de certaines applications (sur des forums anglais)

c’est quoi ton PC ?

ayant touché a Vista j’ai également eu ce problème, la solution que j’avais trouvé sur des forum (anglais) à l’epoques etait de desactiver la fonction “UAC” ! apres plus de freeze (et plus enmerde par ces messages non plus).
Edité le 28/02/2008 à 17:49

Merci, mais parfois j’ai besoin du UAC :stuck_out_tongue: il m’est bien utile pour bloquer certaines applications qui je ne voudrais pas qu’elles se lancent complétement (je me comprends …)

Merci en tout cas :wink:

Encore une dernière chose qui me vient à l’esprit : quand je ferme juste la session, ou bien quand j’éteins complétement, il y a une fenêtre qui s’affiche pendant un court instant lorsque je ne mets pas en mode compatible xp service pack2, disant un truc avec trop d’applications ou je ne sais quoi ouvertes et puis un 16 bits aussi o0, mais ça ne dure même pas une seconde, pas le temps de lire…